VectorLinux
September 18, 2014, 11:20:39 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: A note and a question re Lyx.  (Read 1547 times)
sledgehammer
Vectorian
****
Posts: 1424



« on: February 16, 2009, 07:41:22 pm »

1.  When installing lyx 1.6.1 on my VL 5.9 system (from the repositories) I had to not only uninstall the prior lyx version, but also a) remove the hidden lyx directory from my home folder and then b) create another hidden .lyx by running reconfigure in lyx.  Until I did that, the text box machine didn't work right.

2.  I don't know whether to put this next matter here or on in the lyx forums, but will start here.  Lyx is normally very fast. For some reason, though, every once in a while, lyx will suddenly decide to run very, very slow.  Painfully slow.  Other programs run fine. This usually happens when I am loading another lyx file or putting it to some significant use. I have to get out of lyx completely and restart it to fix this problem.  Luckily it lets me save first. This did not happen in earlier versions of lyx on my computer.  Even with this problem, lyx 1.6.1 is much better than the earlier versions and well worth this minor hassle.  Still, its a bother and any "fix it" ideas are welcome.
Logged

VL7.0 xfce4 Samsung RF511
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!