VectorLinux
October 31, 2014, 04:37:53 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: No K3b launch > Resolved  (Read 1987 times)
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« on: September 21, 2009, 01:08:41 pm »

 wanted to copy a cd today but K3b would not launch. Also Sound Juicer reports it can't find the needed plugin. I have not changed any settings for these applications recently. Any ideas for a quick fix ?
« Last Edit: September 27, 2009, 09:04:46 am by flip city » Logged

M0E-lnx
Administrator
Vectorian
*****
Posts: 3187



« Reply #1 on: September 21, 2009, 01:11:39 pm »

Is this after your upgrade from the testing repos?

Try running k3b from a terminal to see what it's complaining about.
Do the same for the juicer
Logged

flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« Reply #2 on: September 21, 2009, 01:32:25 pm »

Is this after your upgrade from the testing repos?

Try running k3b from a terminal to see what it's complaining about.
Do the same for the juicer

Here's the terminal screenshot
« Last Edit: September 21, 2009, 01:43:32 pm by flip city » Logged

flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« Reply #3 on: September 21, 2009, 02:03:23 pm »

Ok...downgraded k3b and problem was resolved, no luck on sound-juicer yet. Not too concerned about this one though. Thanks and everybody...enjoy some gorgeous anythings...
« Last Edit: September 21, 2009, 03:02:52 pm by flip city » Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!