Please support VectorLinux!

Author Topic: 090219 linuxwacom-0.8.2-2 [VL 6.0]  (Read 924 times)

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
090219 linuxwacom-0.8.2-2 [VL 6.0]
« on: February 18, 2009, 10:27:25 pm »
Blurymind has packaged Wacom tablet drivers for VL 6.0.

Package:  linuxwacom-0.8.2-2-i586-1vl60.tlz
MD5:  ffd938bfad121e50b75a751d01d97c6d
Package Size:  97K
Installed Size:  320K

Sources:  http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/drivers/linuxwacom

Code: [Select]
linuxwacom-0.8.2: Linux drivers for Wacom tablet devices.
linuxwacom-0.8.2:
linuxwacom-0.8.2: Supported USB Devices: Graphire series, Cintiq (V4 series)
linuxwacom-0.8.2: ,CintiqPartner ,Intuos 1, 2, & 3 ,Cintiq (V5 series) ,Volito series
linuxwacom-0.8.2: ,PenPartner seriesPL & DTF, Bamboo, Bamboo1, & BambooFun TabletPC
linuxwacom-0.8.2: (with/without touch) Supported Serial Devices: UD series &
linuxwacom-0.8.2: PenPartnerGraphire & Intuos seriesCintiq seriesTabletPC
linuxwacom-0.8.2: AUTHOR: see website
linuxwacom-0.8.2: WEBSITE: http://linuxwacom.sourceforge.net/
linuxwacom-0.8.2: LICENSE: GPL,LGPL,MIT

After testing this package please stop back here and let us know how they work for you.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 090219 linuxwacom-0.8.2-2 [VL 6.0]
« Reply #1 on: February 19, 2009, 12:13:06 am »
Works here.
Ken
« Last Edit: February 19, 2009, 12:19:15 am by stretchedthin »
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
Re: 090219 linuxwacom-0.8.2-2 [VL 6.0]
« Reply #2 on: February 19, 2009, 02:49:23 am »
great!!  ;D

Now i only have to compile mypaint and have it packaged...only if someone repackaged pygtk with numpy support.. ::)
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/