VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Installation blues  (Read 992 times)

astro4travel

  • Member
  • *
  • Posts: 12
Installation blues
« on: February 19, 2009, 05:41:16 am »

I just installed vl light from live cd. I can't seem to open Opera. I can open (syseed?)sp. the lightweight browser, but opera doesn't seem to want to open. Also when I boot up, I come to a command prompt which after I add user name and password, I have to give the command "StartX" to able to get my Desktop. As a new user, is this normal. Any help would be appreciated. Thank you in advance.
     Michael
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2305
Re: Installation blues
« Reply #1 on: February 19, 2009, 06:35:02 am »

A good way to know what is happening is launching Opera from the command line and see if it returns any error message. Open a terminal from trhe menu, then type opera.
If any error message appears in the terminal, highlight it with the mouse, and paste it here with a mouse mid button click.

About the other issue, you must be booting into runlevel 2 which is the TUI mode (text user interface). You can select runlevel 4 from vasm > super > service > bootset > 4: Graphical User Interface Desktop

HTH
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!