VectorLinux
April 24, 2014, 11:35:07 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Installation blues  (Read 781 times)
astro4travel
Member
*
Posts: 12


« on: February 19, 2009, 05:41:16 am »

I just installed vl light from live cd. I can't seem to open Opera. I can open (syseed?)sp. the lightweight browser, but opera doesn't seem to want to open. Also when I boot up, I come to a command prompt which after I add user name and password, I have to give the command "StartX" to able to get my Desktop. As a new user, is this normal. Any help would be appreciated. Thank you in advance.
     Michael
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2265


« Reply #1 on: February 19, 2009, 06:35:02 am »

A good way to know what is happening is launching Opera from the command line and see if it returns any error message. Open a terminal from trhe menu, then type opera.
If any error message appears in the terminal, highlight it with the mouse, and paste it here with a mouse mid button click.

About the other issue, you must be booting into runlevel 2 which is the TUI mode (text user interface). You can select runlevel 4 from vasm > super > service > bootset > 4: Graphical User Interface Desktop

HTH
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!