VectorLinux
September 17, 2014, 07:10:14 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: 090219 numpy-1.2.1 [VL 6.0]  (Read 2565 times)
blurymind
Packager
Vectorian
****
Posts: 1082



« Reply #15 on: February 26, 2009, 12:01:58 pm »

Neither can I.  Its a converted Slackware 12.1 package if that helps.

Please take this up with the core developers.  There are still packages on the VL 6 iso that aren't in the repo at all or lack sources.  This is a GPL violation so it is serious.   However, I have no control and very little influence over what the core developers do.  I personally find this particular situation very frustrating.  I've raised the issue before to no avail.

well,i can always create my own slackbuild.I only need to know if there are any perticular custom options i should pass at its configure step...

there probably arent any, but i'm asking just in case  Roll Eyes
Logged

status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #16 on: February 26, 2009, 06:45:11 pm »

pygtk sources are here: http://vectorlinux.osuosl.org/veclinux-6.0/source/slackware/l/pygtk/
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!