Please support VectorLinux!

Author Topic: 090219 numpy-1.2.1 [VL 6.0]  (Read 2970 times)

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
Re: 090219 numpy-1.2.1 [VL 6.0]
« Reply #15 on: February 26, 2009, 12:01:58 pm »
Neither can I.  Its a converted Slackware 12.1 package if that helps.

Please take this up with the core developers.  There are still packages on the VL 6 iso that aren't in the repo at all or lack sources.  This is a GPL violation so it is serious.   However, I have no control and very little influence over what the core developers do.  I personally find this particular situation very frustrating.  I've raised the issue before to no avail.

well,i can always create my own slackbuild.I only need to know if there are any perticular custom options i should pass at its configure step...

there probably arent any, but i'm asking just in case  ::)
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: 090219 numpy-1.2.1 [VL 6.0]
« Reply #16 on: February 26, 2009, 06:45:11 pm »