VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Pocket Tanks not Working- Please Help  (Read 5575 times)

jasmcl

  • Member
  • *
  • Posts: 2
Pocket Tanks not Working- Please Help
« on: February 23, 2009, 02:37:08 pm »

Hello Everybody,  it has been a while since I last tried Vector, and Wow this is slick.  On to my problem,  I have the game Pocket Tanks installed, it installs fine using Wine, and I have played it on Gnome and KDE based systems.  But on XFCE based systems it does not seem to want to play nice.  Everything seems to be fine only when you start the game it will start and the screen will change, I  assume it is changing the resolution for the  game, but then the  screen goes black and it stop loading and you are back to the desktop.  I  was wondering if  someone could give me some pointers on what to look at. It seems strange that the game will work fine on Gnome and KDE but not XFCE, this is not Vector specific but all XFCE based distros I have tried.  I have not asked on any other forums because  I have not stuck with any of the other distros I have tried, but I have a feeling that Vector is going to be  hanging around.  So if someone could help and enlighten me as to what the differences are and how I  may be able to increase my knowledge and fix the prob I would be greatful. Oh my system specs are

Dell Latitude C840
P4 1.8ghz
2gb RAM
Nvidia 440Go 64mb with nvidia drivers installed

Cheers

Jason
Logged
Vector 6.0 on Dell Latitude c840 P4 1.8 ghz 2gb RAM Nvidia 440Go 64mb and loving it.

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Pocket Tanks not Working- Please Help
« Reply #1 on: February 24, 2009, 07:04:11 am »

I am assuming you ran "winecfg" ?
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

jasmcl

  • Member
  • *
  • Posts: 2
Re: Pocket Tanks not Working- Please Help
« Reply #2 on: February 24, 2009, 01:01:32 pm »

Yep, sure did.  The install process went fine, it looked exactly as it does in windows. I assume the there is a difference in the way  that xfce does things compared to gnome or kde, it being a lighter interface, I am still trying to figure out what that may be.

Cheers

Jason
Logged
Vector 6.0 on Dell Latitude c840 P4 1.8 ghz 2gb RAM Nvidia 440Go 64mb and loving it.

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Pocket Tanks not Working- Please Help
« Reply #3 on: March 07, 2009, 05:41:50 pm »

I've tried it with crossover (wine w/ some tweaks) in xfce and it worked.

The screen went black for a bit, but then the game started...  however, it did not have its own window, and it was running at 800x600. So it looked like there were some graphical problems, but it started.

I guess you can try the crossover trial version.
Logged