Please support VectorLinux!

Author Topic: sound issue vl std gold  (Read 3728 times)

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: sound issue vl std gold
« Reply #15 on: February 24, 2009, 07:23:44 pm »
dymnrgh:  Glad you got it working.  I used to have that sound chipset so I had a clue where to look  :D 

I honestly think you're problem (wrong driver chosen by alsaconf) is different from rey1616.  His SoundBlaster was recognized.

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

rey1616

  • Member
  • *
  • Posts: 5
Re: sound issue vl std gold
« Reply #16 on: February 24, 2009, 07:32:28 pm »
I play around with alsamixer and still get the same results "nothing"

rey1616

  • Member
  • *
  • Posts: 5
Re: sound issue vl std gold
« Reply #17 on: February 24, 2009, 08:24:13 pm »
Code: [Select]
Loading driver...
Shutting down sound driver: ERROR: Module snd_hda_codec_atihdmi is in use
ERROR: Module snd_hda_codec_idt is in use
ERROR: Module snd_hda_intel is in use
ERROR: Module snd_hda_codec is in use by snd_hda_codec_atihdmi,snd_hda_codec_idt,snd_hda_intel
ERROR: Module snd_hwdep is in use by snd_hda_codec
ERROR: Module snd_pcm is in use by snd_hda_intel,snd_hda_codec
ERROR: Module snd_timer is in use by snd_pcm
ERROR: Module snd is in use by snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_timer
Starting sound driver: snd-hda-intel done
Setting default volumes...

when I try alsaconf I also get this.

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: sound issue vl std gold
« Reply #18 on: February 24, 2009, 09:48:13 pm »
You have an hda-intel chipset.  That's what I have and it works out of the box for me.

Have you checked alsamixer to make sure your master volume is up?
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1