VectorLinux
November 23, 2014, 02:49:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Sound Distortion and short dropouts.  (Read 1537 times)
kb9aln
Member
*
Posts: 2


« on: February 23, 2009, 06:45:47 pm »

Hi, Everyone.

I am having a problem with sound distortion and occasional (very short) dropouts.

The setup is VL 5.9 on an 880 MHz PIII, 640 MB RAM, Asus MB, and have tried two different sound cards, a SB Live PCI card and an Ensoniq Audio PCI card.

Both seem to have the same problem after configuring with VASM. The sound is noticeably distorted, as though it is overdriven slightly. Increasing the drive level with the mixer controls (main output level, PCM and wave) increases the distortion, while lowering it decreases the distortion without eliminating it. Aditionally, there are very short audio dropouts from time to time.

The distortion is present whether I play a CD or an internet radio stream. Some streams or sources are worse than others, it depends on the program audio level. It is as though there is a slight overdrive of audio levels somewhere.

If anyone has any ideas, I would appreciate it. Thanks in advance.

I have Slackware 10.2 installed on another drive, everything works well
Logged
kb9aln
Member
*
Posts: 2


« Reply #1 on: March 23, 2009, 11:45:52 am »

Looks like I have solved my own problem.

It appears to be centered around the mother board. I had another computer around here with the same CPU speed and same memory, and I installed some of the other peripheral parts. I now have no distortion or drop-outs in the sound.

I have not had good luck with ASUS. This particular mother board (CUBX) has had problems with core voltage fluctuations causing it to lock up. I repaired that problem by installing filtering capacitors on the core voltage line.

I have also had other oddities with this mother board. I could mount one USB keychain drive as /dev/sda1, unmount and unplug it and had to mount a different USB keychain drive as /dev/sdb1. My mp3 player mounted as /dev/sdd1. Yet on another computer with the same version of Linux (Slackware 10.2), every one of those drives mounted as /dev/sda1. It seems that there is something odd about the way that this mother board talks to devices that connect to it.

So this is a weird mother board and were I to buy a new mother board, it certainly would not be an ASUS.

Thanks to anyone who may have given this much thought.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!