VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Laptop fans dont stop in 6.0 Light  (Read 2890 times)

wavfreak

  • Member
  • *
  • Posts: 2
Laptop fans dont stop in 6.0 Light
« on: February 26, 2009, 01:26:27 am »

Hi!

After reading the other similar topic on the forum and realizing it didnt cover my issue, i decided to create yet another post on unstoppable fans.

My Armada 1700 266MHz has 64Mb and a 4Gb HD, so it's a small, old system.

I've been using 5.9 Light and did managed to stop the fans with the acpi=off although is also compromised
the powerdown sligthly, for it needed an extra step.

Yesterday i tryed the 6.0 Light and the fan problem surfaced again, only this time acpi=off does not help,
i even uninstalled acpi deamon without results.

Anyone has a clue?
Thankx in advance  :)
 
Logged

lordiaco

  • Member
  • *
  • Posts: 7
Re: Laptop fans dont stop in 6.0 Light
« Reply #1 on: June 21, 2009, 01:15:06 am »

Try some lighter VL, type 5.8 ex?
Logged
"Happily running" VL 5.8  Stnd./ Xfce on old laptops:1999's model Dell Latitude CPt (PII-464 MHz/256MB/6 GB ext3-part) and some newer 2003's Latiitude D600 (1,4GHz/768 RAM/40GB, wiith no screen, as a gateway).. No DuoCores hi-tech  machines exactly. Good luck all  Vectorians -IT  USE TO WORK AT LAST