VectorLinux
October 25, 2014, 10:49:45 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Laptop fans dont stop in 6.0 Light  (Read 2689 times)
wavfreak
Member
*
Posts: 2


« on: February 26, 2009, 01:26:27 am »

Hi!

After reading the other similar topic on the forum and realizing it didnt cover my issue, i decided to create yet another post on unstoppable fans.

My Armada 1700 266MHz has 64Mb and a 4Gb HD, so it's a small, old system.

I've been using 5.9 Light and did managed to stop the fans with the acpi=off although is also compromised
the powerdown sligthly, for it needed an extra step.

Yesterday i tryed the 6.0 Light and the fan problem surfaced again, only this time acpi=off does not help,
i even uninstalled acpi deamon without results.

Anyone has a clue?
Thankx in advance  Smiley
 
Logged
lordiaco
Member
*
Posts: 7


« Reply #1 on: June 21, 2009, 12:15:06 am »

Try some lighter VL, type 5.8 ex?
Logged

"Happily running" VL 5.8  Stnd./ Xfce on old laptops:1999's model Dell Latitude CPt (PII-464 MHz/256MB/6 GB ext3-part) and some newer 2003's Latiitude D600 (1,4GHz/768 RAM/40GB, wiith no screen, as a gateway).. No DuoCores hi-tech  machines exactly. Good luck all  Vectorians -IT  USE TO WORK AT LAST
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!