VectorLinux
August 27, 2014, 06:49:29 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: A couple of issues  (Read 1062 times)
StrayBit
Vectorite
***
Posts: 373



« on: February 27, 2009, 03:32:28 pm »

I have two issues that have persisted from VL5.9 and also are in VL6.  I have two machines with VL and these are not an issue on the other one.  If any one has a clue about these, I sure would appreciate hearing your thoughts.

1)  Many times, moving the cursor, usually toward the upper-left corner of a window, the window disappears leaving only the top, blue line.  After a while I found that by right-clicking on it, I could select un-shade.  Some times, this anomoly will switch screens (the 4 screen selection near the exit button).  (It is possible that this could be a problem with the mouse as I sometimes have difficulty right-clicking.  Just don't have a spare one with wheel to replace it.)

2)  GlText(clock) screen saver
On the other machine, it is correct:

      Monday
   23 Feb 2009
   02:26:21 PM

On this one however, in both VL5.9 and 6.0 (separate partitions), it is:

           Monday
      23 Feb      2009
        02:26:21 PM

If wandering is enabled, the 23 and the 09 will go clear off the screen.
Logged

Dell GX280: [7.0-Gold-Final], 6.0-Gold-Final, 5.9-Gold
HP 670 Win7 & VL7.0
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: February 27, 2009, 03:43:35 pm »

I have two issues that have persisted from VL5.9 and also are in VL6.  I have two machines with VL and these are not an issue on the other one.  If any one has a clue about these, I sure would appreciate hearing your thoughts.

1)  Many times, moving the cursor, usually toward the upper-left corner of a window, the window disappears leaving only the top, blue line.  After a while I found that by right-clicking on it, I could select un-shade.  Some times, this anomoly will switch screens (the 4 screen selection near the exit button).  (It is possible that this could be a problem with the mouse as I sometimes have difficulty right-clicking.  Just don't have a spare one with wheel to replace it.)


I don't know about your second issue, but for the first issue I have a guess.
I'm assuming your either using a touchpad with scroll enabled or you are keeping a finger on your mousewheel as you use it.
If you touch the top bar of a window moving upwards and your finger hits the scroll portion of the touchpad then the window will automatically shade. Same thing if you roll up on the mouse as you cross over that bar.
Ken
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!