VectorLinux
October 22, 2014, 11:40:38 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: lyx for VL6.0  (Read 1044 times)
sledgehammer
Vectorian
****
Posts: 1425



« on: February 28, 2009, 09:01:38 pm »

It would be great if we had lyx 1.6.1 or lyx 1.6.2 in the VL 6.0 repositories.

John
Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #1 on: March 05, 2009, 09:55:26 am »

try it...

http://forum.vectorlinux.com/index.php?topic=8834.new#new
Logged
sledgehammer
Vectorian
****
Posts: 1425



« Reply #2 on: March 05, 2009, 05:17:16 pm »

Thanks hata_ph.

However I get the following error when I click on the lyx site on your post:

Quote
The topic or board you are looking for appears to be either missing or off limits to you.

John
Logged

VL7.0 xfce4 Samsung RF511
hata_ph
Packager
Vectorian
****
Posts: 3258


-- Just being myself --


« Reply #3 on: March 05, 2009, 05:38:32 pm »

You need to wait for our package maintainer to upload the package to VL repo. Pls wait for awhile.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!