VectorLinux
October 25, 2014, 04:45:51 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Solved - wired connection does not autoconnect at startup  (Read 1488 times)
chatan
Member
*
Posts: 9


« on: March 04, 2009, 02:01:21 am »

HI , First post on VL!

(on Desktop, no wireless, using VL 6 STD)
I have wired eth0 internet connection that would not autoconnect at startup. I would have click the wicd icon in taskbar, click connect and THEN it would connect to the internet (via router)

Anyway, I found several posts about this problem (kinda worrisome start to VL) but couldn't find the solution;  Here is what I found worked:
1) Connect to the interface as mentioned above.
2) In wicd: Preferences >>> choose "Use last used profile on wired autoconnect"

Seems weird "Use default profile..." wouldn't work - the wired interface has "use as default profile" choosen.

Cheers
Logged

64-bit MEPIS 8 - Desktop 1
VL 6 Deluxe - Desktop 2
Eee PC 900 Default Linux in Easy Mode
kidd
Packager
Vectorian
****
Posts: 682


« Reply #1 on: March 04, 2009, 03:01:34 am »

Hi chatan, and welcome to VL!

It's great you just registered to post a solution to a problem you found.  That's the spirit!


Cya you around.
Logged

chatan
Member
*
Posts: 9


« Reply #2 on: March 04, 2009, 03:18:00 am »

Thanks! ...and don't worry...I'll have plenty of problems ask for help  Grin
I have several right now but I'm trying to find them out on my own.

I'm a long time Linspire/Mepis (KDE-Debain) user so this VL/slackware is TOTALLY different.  I'm only using it (on wife's computer actually) because the new debian/mepis won't shutdown anymore.  Manual button push is not going to fly with the wife  Cool.

Cheers
Logged

64-bit MEPIS 8 - Desktop 1
VL 6 Deluxe - Desktop 2
Eee PC 900 Default Linux in Easy Mode
nj_jak
Member
*
Posts: 47


« Reply #3 on: March 04, 2009, 12:04:44 pm »

 Smiley Smiley Smiley
Thank you very much!

I have been 5.9 SOHOing since it came out (bought the deluxe set)
I have had my worries about 6.0 through the RC 1-4 cycle, but I have given the final a try on my spare laptop (IBM Thinkpad T22/Pentium Mobile III 900/512 MB RAM), and with this fairly simple operation you have made me willing to buy the 6.0 SOHO deluxe when it hits the street

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!