VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Problem with modem detection (fixed)  (Read 1151 times)

Cuthbert J. Twillie

  • Member
  • *
  • Posts: 3
Problem with modem detection (fixed)
« on: March 09, 2009, 10:22:06 pm »

I'm running the new Vector Linux 6. It would not detect my modem, which is on-board LAN  (Asus M2N32-SLI Deluxe)
 
It would detect it with the Vector 5.9.1 SOHO.

I can get on the internet by....

Code: [Select]
dhcpcd -d

But, it only lasts for the session, I have to do this upon each reboot.  :-\

Any suggestions would be appreciated.  :)

« Last Edit: March 10, 2009, 06:46:57 am by Cuthbert J. Twillie »
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: Problem with modem detection
« Reply #1 on: March 10, 2009, 05:56:47 am »

If issuing that command is all you need, just add it to the end of "/etc/rc.d/rc.local", that way it will automatically run when you boot up.
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3258
Re: Problem with modem detection
« Reply #2 on: March 10, 2009, 06:09:48 am »

Have you tried the wicd icon next to the clock?

Cuthbert J. Twillie

  • Member
  • *
  • Posts: 3
Re: Problem with modem detection
« Reply #3 on: March 10, 2009, 06:46:24 am »

If issuing that command is all you need, just add it to the end of "/etc/rc.d/rc.local", that way it will automatically run when you boot up.

Thanks.  :) that worked. I sorta of figured it was something simple like that, but I didn't know what file to alter.  :-\

Logged

Cuthbert J. Twillie

  • Member
  • *
  • Posts: 3
Re: Problem with modem detection
« Reply #4 on: March 10, 2009, 06:48:29 am »

Have you tried the wicd icon next to the clock?
No, I never noticed that, I just tried to put in my i.p. address manualy get it going that way.  :-\
Logged