VectorLinux
September 02, 2014, 01:03:41 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: any fixing command other than "i8042.nomux=1 i8042.reset=1" ?  (Read 3835 times)
vincent2
Vectorite
***
Posts: 403


« on: March 12, 2009, 04:29:53 am »

Bonjour!
Even running on latest VL6.0gold,
I  again  and again lost keyboard(japanese ,jp105) and mouse(on mousepad) running savage driver on this Sharp mebius laptop PC-GP10-BM(twisterK IGP + via KN133 based mb+amd athlon xp-m 1500+), no response from keyboard and  laptop mouse, only solution seems to be pluging in another USB mouse to save all my editing documents and reboot.

Another day  I came across a post in ubuntoo forum on similar issue, it suggested adding  "i8042.nomux=1 i8042.reset=1" to append line at "lilo.conf"  , I followed suit ,once rebooting back to xfce ,keyboard+mouse freez issue remains,somehow less frequent not always.

any fixing command other than "i8042.nomux=1 i8042.reset=1" for keyboard+mouse freez issue on laptop?
Or have no choice but disabling the onboard mousepad from BIOS and only using USB mouse?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!