VectorLinux
October 21, 2014, 03:34:44 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1] 2
  Print  
Author Topic: VL on HP mini-note PC  (Read 6451 times)
Pita
Vectorian
****
Posts: 1311


« on: March 07, 2009, 06:50:06 pm »

Would VL-6.0 work in a

HP Compaq 2133 Mini-Note PC

with a

VIA C7-M ULV processor (1.2 GHz, 128 KB L2 cache, 800 MHz FSB)

processor?
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #1 on: March 07, 2009, 08:07:49 pm »

It should work just fine, afaik we have two good reports in the forum. You would need the latest video driver to get the best resolution, which needs a newer Xorg-server, iirc. I think vec7 should be able to help you with that Wink
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
caitlyn
Packager
Vectorian
****
Posts: 2876


WWW
« Reply #2 on: March 07, 2009, 08:24:04 pm »

The new Xorg is in the testing repo.  He was also building the latest Via Chrome drivers but I'm not sure they are in the repo yet.  The OpenChrome driver in VL 6.0 is quite recent and should work quite well.  I had a Sylvania g Netbook which used that same processor and the VL 6 release candidates were quite fast on that system.  (I've since traded up to a Sylvania g Netbook Meso with an Intel Atom processor.)

Please note that the GUI installer isn't terribly netbook friendly.  It doesn't handle the widescreen/small screen resolutions properly.  You may have to do the text based installation.  You may also have to manually configure your X.org once install is done.  If that isn't too challenging for you then you should get a very good end result.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #3 on: March 07, 2009, 08:32:09 pm »

Thanks for the clarifications Cait, the HP mini looks like a good deal after reading your post.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
caitlyn
Packager
Vectorian
****
Posts: 2876


WWW
« Reply #4 on: March 07, 2009, 08:39:32 pm »

There are some newer (and somewhat more expensive) HP models that use the Intel Atom N270 CPU.  It is much faster than the Via C7M ULV even though the rated speed (1.6GHz vs. 1.2GHz) doesn't seem to be that big a difference.  The Atom chip is hyperthreaded and actually shows up as two processors in hardinfo  Grin  It's far and away the fastest 1.6GHz processor I've ever seen.

Otherwise, yeah, I like the HP MiniNote.  I also like the Dell Mini 9 and the Sylvania g Netbook Meso I ended up with.  They all seem to be excellent little machines and they all seem to run VL well.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Pita
Vectorian
****
Posts: 1311


« Reply #5 on: March 07, 2009, 08:48:50 pm »

Thanks for the information; then I will go ahead and install VL-6 and hope my good woman
who is the owner of the machine will not get too mad.Wink
The installed SUSE gnome is 2 years old and we cannot update since no license number
was given and HP is giving us the run-around. i.e. the firefox version is 2.012. I installed opera.

Being GUI challenged from birth I surely will only use the text installer. I have no problems
of rumbling around xorg.conf.
Logged
caitlyn
Packager
Vectorian
****
Posts: 2876


WWW
« Reply #6 on: March 07, 2009, 10:21:53 pm »

Somehow I didn't think you'd have a problem, Pita  Grin  I've seen your posts in the forum for quite a while.  I get the idea that you know what you're doing.  Anyway, let us know how it all turns out.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
never_stop_learning
Vectorite
***
Posts: 263


WWW
« Reply #7 on: March 08, 2009, 08:33:21 pm »

I have Vector 6.0 installed on both the 2133 (Via C-7, 512mb RAM) and the 1000 (Intel Atom, 1gb RAM). The 2133 has 6.0 B2 with the proper drivers that Steve from SQI provided. The 1000 has 6.0 Standard Gold. Everything I have tried so far works on both machines (have not tried the webcam yet).

Been meaning to try a reinstall of 6.0 Standard Gold on the 2133 to see what works and what doesn't but work has been crazy (pretty much 7 days/week since January 2) and I have not had the spare time.

More to follow.....
Logged

Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std
Pita
Vectorian
****
Posts: 1311


« Reply #8 on: March 12, 2009, 05:28:45 pm »

Happy to report that I have successfully installed VL-6-STD on the HP 2133. On first boot Internet
connection needed a little tweeking, just to start wicd and the automatic configuration
got the screen resolution a bit wrong which was then easily adjusted with vasm.

All seems to be working fine and i must say my good women is excited. My worry to end in the dog
house was uncalled for.Grin Grin

Two things:

There is no CD icon ont he screen when a CD is inserted and

the cursor controlled by the touchpad moves too fast, meaning it is too sensitive.
I have not yet found a way to make it slower.

Pointer requested.

Thanks & regards
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #9 on: March 12, 2009, 05:41:09 pm »

Nice to hear that Pita. If you are using the synaptics driver check this thread:

http://forum.vectorlinux.com/index.php?topic=6762.msg46323#msg46323

HTH
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pita
Vectorian
****
Posts: 1311


« Reply #10 on: March 12, 2009, 09:52:33 pm »

Nice to hear that Pita. If you are using the synaptics driver check this thread:

http://forum.vectorlinux.com/index.php?topic=6762.msg46323#msg46323

HTH

Thanks, that should do. I also found in my box  /usr/doc/gpm-1.20.1/README.synaptics
and no man page. That README file points to /etc/gpm-syn.conf to change parameters
for Synaptics TouchPads.

Further in the original installed distro in HP 2133, SUSE gnome, in their Yaest configure
there is one gui for a touchpad to change the settings with slides like the one
for the mouse in the xfce settings. May be that would be worth looking into for VL.


Logged
caitlyn
Packager
Vectorian
****
Posts: 2876


WWW
« Reply #11 on: March 13, 2009, 11:55:11 am »

Believe it or not the mouse settings in Xfce also affect the touchpad Smiley  You can make changes in the settings and tweak your touchpad that way.  It works with the two Sylvania netbook models I've tried (current and previous) and my old Toshiba laptop.  It works well on my hardware.  YMMV, of course.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Pita
Vectorian
****
Posts: 1311


« Reply #12 on: March 14, 2009, 01:11:30 am »

Believe it or not the mouse settings in Xfce also affect the touchpad Smiley  You can make changes in the settings and tweak your touchpad that way.  It works with the two Sylvania netbook models I've tried (current and previous) and my old Toshiba laptop.  It works well on my hardware.  YMMV, of course.

Now I used both suggestions and the touchpad works just beautifully. I do not need any longer an external mouse with my big, old, shaky (what else, yes, ossified ) Cheesy  hands.

When my good woman went to the computer school the instructor called the supervisor and they were flabbergasted when they saw VL-6 in action. Wow, how fast was one comment. I will give them first my old VL-5.9 now that their appetite has been wetted.

Everything works fine including xwcam, however, not the webcam in skype, the one in ../testing the test gives a blurry picture.
Logged
Pita
Vectorian
****
Posts: 1311


« Reply #13 on: March 14, 2009, 08:36:03 pm »

xmms does not produce any sound from an audio CD volume set at maximum, however, xine and VLC Media Player are playing fine.

Skype crashes when trying to initiate video during a call.
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #14 on: March 15, 2009, 05:18:37 am »

For the Audio CD I would try alsamixer first, I realized that some cards (or maybe the drivers) route the sound through different channels, for instance my PCM channel doesnt affect too much apps, but flash.
The webcam is maybe an issue with the module, see what module is it using with lsmod, and try to find out what webcam is it with lspci, lsusb (even when you didnt plugged it, sometimes they are wired to the usb system internally). Maybe we can find a better module for it.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!