Please support VectorLinux!

Author Topic: 090309 firefox-3.0.7 closes serious security vulnerabilities [VL 5.9, VL 6.0]  (Read 5428 times)

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Mozilla Firefox 3.0.7 closes several serious security vulnerabilities found in version 3.0.6 and earlier versions.  Three of the vulnerabilities in Firefox 3.0.6 are labeled "critical" by Mozilla while a fourth is labeled as "high" risk.  Details can be found at:  http://www.mozilla.org/security/known-vulnerabilities/firefox30.html#firefox3.0.6

UPDATE: New Firefox 3.0.7 and a complete set of language packs for VL 6.0 and VL 5.9/5.9.1 are now in the testing repository. Earlier versions of Vector Linux are also vulnerable but are no longer supported.  Users running earlier versions may want to obtain Firefox 3.0.7 directly from the Mozilla website.
« Last Edit: March 09, 2009, 09:09:32 pm by caitlyn »
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Update:  The Firefox 3.0.7 packages have been moved to the patches repository.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1