Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 090309 pwsafe-0.2.0 [VL 6.0]  (Read 693 times)


  • Moderator
  • Vectorian
  • *****
  • Posts: 2880
    • The Linux Works
090309 pwsafe-0.2.0 [VL 6.0]
« on: March 08, 2009, 08:27:10 pm »

lm8 has packaged pwsafe, a command-line password database utility, for VL 6.0.

Package:  pwsafe-0.2.0-i586-1vl60.tlz
MD5:  a276ad85036a172ff63baec933e798bd
Package Size:   46K
Installed Size:  140K


Code: [Select]
pwsafe: pwsafe (password database)
pwsafe: Pwsafe is a command line password database utility.  Passwords are
pwsafe: kept in an encrypted database and can be copied to paste buffer when
pwsafe: needed.  For a cross-platform password solution, it's compatible with
pwsafe: Counterpane's Win32 PasswordSafe.
pwsafe: License: GPL
pwsafe: Authors: Nicolas S. Dade
pwsafe: Website:

After testing this package please visit this thread again and let us know how it works for you.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1