VectorLinux
August 01, 2014, 07:36:17 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 090310 xfce4-4.6.0 [VL 6.0]  (Read 2949 times)
caitlyn
Moderator
Vectorian
*****
Posts: 2869


WWW
« on: March 08, 2009, 11:11:06 pm »

Vector has packaged the recently released, latest and greatest version of the Xfce desktop environment, the default desktop for Vector Linux 6.0 Standard and Deluxe.

This package has one known bug:  the volume control icon is missing from the panel.  The volume control does work despite the lack of an icon.

Package:  xfce4-4.6.0-i586-5vl60.tlz
MD5:  2d6df64dcee0407ceb29962f3e88cbdf
Package Size:  12.21 MB
Installed Size:  47.41 MB

Sources:  http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/xfce/xfce4

Code:
xfce4: xfce (a fast and lightweight desktop environment for X)
xfce4:
xfce4: Xfce is a fast and lightweight desktop environment that is both
xfce4: visually appealing and easy to use.
xfce4:
xfce4: For more information, see:  http://www.xfce.org
xfce4:
xfce4: Xfce was developed by Olivier Fourdan.
xfce4:
xfce4:
xfce4:

After testing this package please return to this thread and let us know how it works for you.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
tomh38
Vectorian
****
Posts: 913



« Reply #1 on: March 09, 2009, 03:29:00 am »

Vector & Caitlyn,

Thanks for packaging and posting this.  Everything looks good so far.  I'll report problems, if any.

Tom
Logged

"I'm doing a (free) operating system (just a hobby, won't be big and professional like gnu) for 386(486) AT clones." - Linus Torvalds, April 1991
vector
Administrator
Vectorite
*****
Posts: 479



« Reply #2 on: March 10, 2009, 12:31:29 am »

made a tango-icon-theme package which is now in testing this might fix the no icon in soundmixir applet let us now how it works for you.

Thanks,
Vec
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3178



« Reply #3 on: March 10, 2009, 04:47:33 am »

I guess the xfce4-power-manager package is not listed in the slack-required, so when you install the new xfce4, your logout dialog has 2 new buttons for suspend and hibernate, but they have no icons, and you get an error message when you click either one of them
Logged

kidd
Packager
Vectorian
****
Posts: 682


« Reply #4 on: March 10, 2009, 08:07:31 am »

I've not tested this xfce but it's somewhat related to xfce.

Could we get in touch with the webmaster of xfce.org and ask if we can be here too?
 http://www.xfce.org/download/distros
Logged

Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #5 on: March 10, 2009, 11:38:03 am »

It mostly works, but the panel has some weird colours in most Appearance settings, as well as loosing the multiple launcher menu arrows also in most of them. No mixer applet icon in any icon set including Tango. Cannot edit the menu with right-click as in 4.4.x, but this might not be package-related.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
pevsner
Member
*
Posts: 94


« Reply #6 on: March 10, 2009, 07:18:03 pm »

Work fine for me, the only issue so far is the mixer icon missing )even with vectors new tango icon theme from the testing repo). Looks nice!
Logged
blurymind
Packager
Vectorian
****
Posts: 1082



« Reply #7 on: March 11, 2009, 01:33:02 am »

new xfce seems to work. I installed the tango-icon-theme. Still sound mixer does not show in tray.Also some missing icons in xfce4-mixer,which starts extremely slowly Undecided


xflock4 does not work

Quote
blurymind:$ xflock4
xscreensaver-command: no response to command.

xfce4.6 does not seem to remember its previous settings (autostart,panel..)
« Last Edit: March 11, 2009, 01:54:20 am by blurymind » Logged

status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/
M0E-lnx
Administrator
Vectorian
*****
Posts: 3178



« Reply #8 on: March 11, 2009, 06:05:02 am »

is the hibernate/suspend buttons working for anyone?
I keep getting an error that says it's only possible via HAL, which is not available.... HAL is running
Logged

LLL
Global Moderator
Vectorite
*****
Posts: 263


The sun is shining...


« Reply #9 on: June 12, 2009, 03:28:23 am »

Fixing the missing volume control icon (xfce4-mixer) in the panel (Xfce 4.6.0):

I tried a number of things - reinstalling the hi-color icons in Gslapt is what I believe did it for me. If it doesn't work for you, let me know, and I'll share the other things I tried.

Background info I dug up was from below and other places:
http://forum.xfce.org/index.php?topic=4701.0

Cheers,

LLL

P.S. I disappeared from Vector-land for a while. Back now, and VL 6 is one tasty cookie. Thanks for some fine baking!
Logged

Lost & Lovin' Linux...living on:
VectorLinux 6.0 with XFCE on Thinkpad T43p (2.13 GHz | 2GB | 60GB)
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #10 on: June 12, 2009, 04:05:50 pm »

It's great to have you back, LLL.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
pevsner
Member
*
Posts: 94


« Reply #11 on: June 14, 2009, 04:56:12 pm »

Thanks for the package, followed the above posts and managed to get the mixer icon to show.
Would love to have 4.6.1 packaged? Has a lot of bug fixes apparently.
Is there anyway to get the desktop right click menu to show apps, as in 4.4.3 ?
Logged
mrbego
Member
*
Posts: 18


WWW
« Reply #12 on: June 15, 2009, 05:55:34 pm »

I already install xfce 4.6.0 but the volume icon does not appear

how show icon?
Logged

VL6.0 --> Xfce4.6.0

http://paidjo.web.id
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #13 on: June 15, 2009, 10:00:05 pm »

I already install xfce 4.6.0 but the volume icon does not appear

how show icon?

Re-install hicolor-icon-theme in gslapt, then ctrl-alt-backspace to restart X.
LLL, posted above.  I tried it and it works.  Thanks LLL
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
mrbego
Member
*
Posts: 18


WWW
« Reply #14 on: June 15, 2009, 11:47:56 pm »

Volume icon is displayed  Grin  Grin

ok thks,
Logged

VL6.0 --> Xfce4.6.0

http://paidjo.web.id
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!