Please support VectorLinux!

Author Topic: vlinstall.iso  (Read 3604 times)

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: vlinstall.iso
« Reply #15 on: March 11, 2009, 09:32:16 am »
Happy to be of any help. You are correct about needing rawrite or similar: http://forum.vectorlinux.com/index.php?topic=7363.0

Young ladies take precedence over computers, DUH!  ;D

Irritated

  • Member
  • *
  • Posts: 21
Re: vlinstall.iso
« Reply #16 on: March 11, 2009, 07:39:28 pm »
Well
Dinner date cancelled (predictable)
Desktop floppy drive failed to function
Downloaded floppy images to laptop (DSL)
Transferred to floppy with sudo dd
Booted and display stayed at freedos for nigh on 1/2 hour (too long?)
Decided to play with ultimate boot cd
Fiddled with fdisk in Tom's boot cd
Didn't make changes but decided to write the fs anyway
Rebooted with VL cd
Decided to try old installer (type linux at boot prompt)
Guess what? It installed :O
However, config problem, won't start xserver
Just gives me flashing cursor, no command prompt
How do I get back into vasm to re-configure?
3.30 am, time for bed!

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: vlinstall.iso
« Reply #17 on: March 11, 2009, 08:00:04 pm »
Yeah, computers and girls do keep us on our toes, don't they?

If you got VL to install and set up LILO, you are close. There should be a "TUI" option on the boot menu. Once at the command line, the power of Linux is at your command, and you should be able to work out issues like X. Post about your progress when you get back to it.