VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 090313 pan-0.133 and gmime-2.2.23 (dependency) [VL 6.0]  (Read 932 times)

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2878
    • The Linux Works
090313 pan-0.133 and gmime-2.2.23 (dependency) [VL 6.0]
« on: March 13, 2009, 06:50:18 pm »

kc1di has packaged pan, a usenet newsgroup reader, and gmime, a dependency, for VL 6.0.

Package: pan-0.133-i586-1vl60.tlz
MD5:  b38a6db757b3fd888c2278018167f431
Package List:   714K
Installed List:  3020K

Sources:  http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/net/pan

Code: [Select]
pan: pan (USENET newsreader for gtk2)
pan: a powerful and user-friendly USENET newsreader for gtk2. The latest
pan: info and versions of Pan can always be found at
pan: <http://pan.rebelbase.com/>.
pan:
pan:
pan:
pan: License: GPL V.2
pan: Authors: Charles Kerr, Christophe Lambin,Christophe Lambin 
pan: Website: http://pan.rebelbase.com/#0133


Package:  gmime-2.2.23-i586-1vl60.tlz
MD5:  718b90bb3ecde5f537a32e8b3cb2cc53
Package Size:   335K
Installed Size:  2500K

Sources:  http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/libs/gmime

Code: [Select]
gmime: gmime (MIME creation and parsing library )
gmime: gmime-2.0. MIME creation and parsing library ... stable: mail-
gmime: notification-2.0-2
gmime:
gmime:
gmime:
gmime:
gmime: License: GPL
gmime: Authors: Jeffrey Stedfast <fejj@ximian.com>
gmime: Website: http://ftp.gnome.org/pub/gnome/sources/gmime/2.0/

After testing these packages please stop back here and let us know how they work for you.
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

nero

  • Member
  • *
  • Posts: 2
Re: 090313 pan-0.133 and gmime-2.2.23 (dependency) [VL 6.0]
« Reply #1 on: March 15, 2009, 12:12:01 am »

Wow, you guys are fast!  I installed pan and it works perfectly on my computers.  Unless I am just the lucky one, this belongs in the regular repo soon.

The only problem I did have, that probably isn't related to the installation, was when I searched for the icon to place in my upper panel, my right-click menu hosed itself.  The xfce menu shows fine from the panel but the right-click menu is gone.  Kinda reminds me of Gnome with no right-click menu--which is why I don't use Gnome.  I'll try to figure it out but if anyone has a hint or two let me know.

Trying the desktop settings item in the panel menu just gives me a  small box saying "Unable to contact settings server".  I did reinstall xfce to no avail.

I doubt that the installation and the problem could be related--could they?!

The program pan itself works flawlessly.  VL is a keeper for me.

PS--I just printed out the order form (I don't/won't use PayPal.) and will have it posted on Monday.  I'm ordering the 6.0 regular box set and the 1.8 for a much older computer that chokes on almost any modern distro.  You have no idea how happy I am and how fast it is on my computers.  Truly amazing.

Thank you all again.
Logged