VectorLinux
October 21, 2014, 06:44:49 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: SOLVED: Java wont install!  (Read 946 times)
oleerik
Member
*
Posts: 4


« on: March 14, 2009, 09:01:38 am »

Hi!

When I first had installed Vector Linux Java wouldnt work. I reinstalled multiple times, no luck.
Now I tried manually copying the needed plugin to mozilla/plugins. The plugin is there, but in firefox it wont show.

At the same time I need JDK. Tried following the guide but JRE still wont work at all in the newest firefox.

What to do?

Ole Erik
« Last Edit: March 14, 2009, 01:41:31 pm by oleerik » Logged
kidd
Packager
Vectorian
****
Posts: 682


« Reply #1 on: March 14, 2009, 09:37:06 am »

What does not work, java vm or firefox plugin?

Try to execute 'java' from the command line to see if java vm is on your path.

If you want to install java sdk you'll have to download it from sun's site (one of the worst usable websites on the net IMO)

Here are a couple of threads related to installing jsdk for vl. Note the dates, as some versions can be outdated.

http://forum.vectorlinux.com/index.php?topic=7361.0
http://forum.vectorlinux.com/index.php?topic=3010.0

Welcome to VL Ole
Logged

oleerik
Member
*
Posts: 4


« Reply #2 on: March 14, 2009, 09:42:56 am »

Thank you.

Java works outside of firefox. Its just the JRE firefox plugin which wont even show in plugins in firefox.
Logged
oleerik
Member
*
Posts: 4


« Reply #3 on: March 14, 2009, 01:40:51 pm »

SOLVED

Reinstalled Vector text-mode
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!