VectorLinux
July 31, 2014, 01:20:29 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Forum search function screwy?  (Read 2806 times)
no2thesame
Packager
Vectorite
****
Posts: 136


« Reply #15 on: May 14, 2009, 02:24:54 am »

switch to a cleaner font 
I agree there, the problem is mainly the fuzzy font. Not a big thing though.
Bruce
Logged
sqisteve
Administrator
Member
*****
Posts: 7


« Reply #16 on: May 14, 2009, 10:11:25 am »

Thanks for the feedback, rbistolfi. Your styling looked awesome, so we have changed the style similar to what you have suggested. Please take a look. It looks much cleaner now.

-Steve at SQI
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2277


« Reply #17 on: May 14, 2009, 11:48:59 am »

Thanks for the feedback, rbistolfi. Your styling looked awesome, so we have changed the style similar to what you have suggested. Please take a look. It looks much cleaner now.

-Steve at SQI

Wow, tyvm. Firebug FTW! Grin
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
no2thesame
Packager
Vectorite
****
Posts: 136


« Reply #18 on: May 14, 2009, 03:06:21 pm »

It looks much better.

Thanks Steve and Jeff.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!