VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: Forum search function screwy?  (Read 3437 times)

no2thesame

  • Packager
  • Vectorite
  • ****
  • Posts: 136
Re: Forum search function screwy?
« Reply #15 on: May 14, 2009, 03:24:54 am »

switch to a cleaner font 
I agree there, the problem is mainly the fuzzy font. Not a big thing though.
Bruce
Logged

sqisteve

  • Administrator
  • Member
  • *****
  • Posts: 10
  • VL Services Hosting Admin
    • SQI, Inc.
Re: Forum search function screwy?
« Reply #16 on: May 14, 2009, 11:11:25 am »

Thanks for the feedback, rbistolfi. Your styling looked awesome, so we have changed the style similar to what you have suggested. Please take a look. It looks much cleaner now.

-Steve at SQI
Logged
S. Leo Tindle, Chief Integration Architect, SQI, Inc | GitHub: SQI, Inc, Leonexis (personal)

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2305
Re: Forum search function screwy?
« Reply #17 on: May 14, 2009, 12:48:59 pm »

Thanks for the feedback, rbistolfi. Your styling looked awesome, so we have changed the style similar to what you have suggested. Please take a look. It looks much cleaner now.

-Steve at SQI

Wow, tyvm. Firebug FTW! ;D
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

no2thesame

  • Packager
  • Vectorite
  • ****
  • Posts: 136
Re: Forum search function screwy?
« Reply #18 on: May 14, 2009, 04:06:21 pm »

It looks much better.

Thanks Steve and Jeff.
Logged
Pages: 1 [2]