VectorLinux
October 25, 2014, 02:43:18 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Have a prob with install. SOLVED.  (Read 943 times)
bodfish
Member
*
Posts: 6


« on: March 21, 2009, 06:32:57 pm »

Ok, I got it installed (6.0) However, it won't boot. It just hangs with a VC logo. I can get it to boot using the install CD and then directing it to the install partition, hda2, and all is well.

I kinda remember the script told me (after installing my prop nvidia driver) that I needed to edit my xconfig or something like that. I'm too old to remember how to do this Roll Eyes

A favor? Can someone explain what happened and offer a cook-book list of how to get this thing to boot properly?

I promise I'll study all the docs and help a million when I'm qualified.. Kiss

Edit. I THINK that leaving my mobo virus ON, stopped lilo from writing to the MBR of the HD. In any case, I got back to the start screen, clicked on the terminal icon, and simply typed 'lilo' <enter> and re-booted. All is fine, although I don't really know what happened.....
« Last Edit: March 21, 2009, 07:07:02 pm by bodfish » Logged
Windozer
Vectorite
***
Posts: 386


Have Vector Linux, Will Travel.


« Reply #1 on: March 22, 2009, 05:32:20 pm »

Hi Bodfish,

thanks for posting the problem you encountered - and for posting the explanation of what went wrong and how you fixed it. This is helpful for those who will follow in your footsteps.

Welcome to the forum!

- Howard in Florida
~~~~~~~~~~~~
Logged

483,617th Registered Linux Snoozer
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!