VectorLinux
September 22, 2014, 11:59:32 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [SOLVED] Error in GSB: Gnome.SlackBuild....  (Read 2016 times)
Codo
Member
*
Posts: 50



« on: March 18, 2009, 07:13:09 am »

Hi, everybody!

I'm trying to install Gnome in my sistems (I don't like very much xfce...) so but I receive this messages after rebuilting the machine:

There was an error starting the GNOME Settings Daemon.
Some things, such as themes, sounds, or background settings may not work correctly.
The last error message was:

The name org.gnome.SettingsDaemon was not provided by any .service files

GNOME will still try to restart the Settings Daemon next time you log in.


How can I fixed this error...  Huh
Thanks in advance...

Sandra  Cool
« Last Edit: March 20, 2009, 08:35:07 am by Codo » Logged

There are many things that I must  do before I die. But I'm Brazilian and I never give up.
Vector Standard 6.0 - Xfce
rbistolfi
Packager
Vectorian
****
Posts: 2283


« Reply #1 on: March 18, 2009, 08:05:30 am »

Hola Sandra, try as root:

Code:
slapt-get -i gnome-settings-daemon

Let us know how it goes.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Codo
Member
*
Posts: 50



« Reply #2 on: March 18, 2009, 09:36:06 am »

Thanks for your help... but returned this message: slapt-get not found...?.. So, I decided that re-installing Vector 6.0 in my machine.  Undecided because I think didn't work to install gnome using gsb.... the rebuilt became un error.... How can I to install Gnome? I do to change the repository? I didn't undertand how.... sorry!

Anyway: there is any kind the tutorial for to configure XFCE? I never use it before.

Thanks,

Sandra  Cool
Logged

There are many things that I must  do before I die. But I'm Brazilian and I never give up.
Vector Standard 6.0 - Xfce
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #3 on: March 18, 2009, 10:48:49 am »

Thanks for your help... but returned this message: slapt-get not found...?..
You have to be root to use slapt-get or you will get the above response.  su and then your root password in the terminal.

Inorder to install Gnome you shouldn't have to do anything more than install gsb-complete from Gslapt.

Ken
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Codo
Member
*
Posts: 50



« Reply #4 on: March 18, 2009, 10:54:29 am »

Thanks, Ken
i'll try to install gnome...

I opened of terminal and su and then my password....

see you soon...

Sandra
Logged

There are many things that I must  do before I die. But I'm Brazilian and I never give up.
Vector Standard 6.0 - Xfce
Lyn
Vectorian
****
Posts: 650



« Reply #5 on: March 18, 2009, 12:50:39 pm »

I get this error when I try that....
gsb-basic: Depends: gnome-settings-daemon >= 2.22.2-i586-1gsb
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2283


« Reply #6 on: March 18, 2009, 01:34:54 pm »

Oops, that was my mistake. I will fix it right now, the correct version is 2.22.1.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
rbistolfi
Packager
Vectorian
****
Posts: 2283


« Reply #7 on: March 18, 2009, 01:41:34 pm »

I think I fixed it, please give it a try in a few minutes and let me know.

TYVM
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Lyn
Vectorian
****
Posts: 650



« Reply #8 on: March 19, 2009, 01:52:04 am »

Seams to be downloading fine... will see what it does to my system when I finish!  huge download 350MB +
Logged
Codo
Member
*
Posts: 50



« Reply #9 on: March 19, 2009, 11:43:26 am »

Seams to be downloading fine... will see what it does to my system when I finish!  huge download 350MB +

Please, Lyn
could you inform me if works in your machine? because here nothing worked and it had broken my systems... i've had to re-install Vector Standard 6.0  Angry

thanks,

Sandra
Logged

There are many things that I must  do before I die. But I'm Brazilian and I never give up.
Vector Standard 6.0 - Xfce
Lyn
Vectorian
****
Posts: 650



« Reply #10 on: March 19, 2009, 11:47:33 am »

Sorry yes it worked fine on my machine, I now have a gnome desktop and loads of gnome based programs added, including an older version of open office in addition to the newer version
Logged
Codo
Member
*
Posts: 50



« Reply #11 on: March 20, 2009, 05:03:47 am »

Sorry yes it worked fine on my machine, I now have a gnome desktop and loads of gnome based programs added, including an older version of open office in addition to the newer version

Hi,

here nothing worked... I'll try again...  Undecided

see you soon, (I hope! Grin)

Sandra


Hi, everybody

Thanks for all that help me but finale I do install Gnome using gsb-complete.... like demonstrated above!!!! Grin
I'm really happy because I like to work with gnome and I like much more using Vector!

best regards,

Sandra  Wink

« Last Edit: March 20, 2009, 08:33:28 am by Codo » Logged

There are many things that I must  do before I die. But I'm Brazilian and I never give up.
Vector Standard 6.0 - Xfce
Codo
Member
*
Posts: 50



« Reply #12 on: March 20, 2009, 08:34:16 am »

Hi, everybody!

I'm trying to install Gnome in my sistems (I don't like very much xfce...) so but I receive this messages after rebuilting the machine:

There was an error starting the GNOME Settings Daemon.
Some things, such as themes, sounds, or background settings may not work correctly.
The last error message was:

The name org.gnome.SettingsDaemon was not provided by any .service files

GNOME will still try to restart the Settings Daemon next time you log in.


How can I fixed this error...  Huh
Thanks in advance...

Sandra  Cool
Logged

There are many things that I must  do before I die. But I'm Brazilian and I never give up.
Vector Standard 6.0 - Xfce
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!