VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Hi, everyones!  (Read 3029 times)

triyanto

  • Member
  • *
  • Posts: 10
Hi, everyones!
« on: March 18, 2009, 09:51:24 pm »

This is my first post for this forum, while I've already joined this forum since two weeks ago. I'm Muhamad Triyanto from Indonesia. There are still small number of Vector users in my place, so decide I to join this forum. There no such forum like this in my place. Actually, I have several problems toward Vector, especially in installing OpenOffice and Printer. Anyone like to help me? Well, that's all for this time. See you ....
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1465
Re: Hi, everyones!
« Reply #1 on: March 19, 2009, 01:29:46 am »

triyanto

Lets hear the problems.  Perhaps someone, even me, might be able to help.  I can't imagine any real serious problems with printing from Open Office, provided you have installed your printer with Cups (you have to be online, I believe, to use cups).

Since switching to VL 6.0 I have been unable to pint pdf files in xpdf.  I plan to look into what I am doing wrong as soon as time permits.  Prints ps files fine with ghostscript.  Almost certainly something I have not done properly.  We all have blind spots.

good luck.

john
Logged
VL7.0 xfce4 Samsung RF511

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Hi, everyones!
« Reply #2 on: March 19, 2009, 06:46:15 am »

Hello triyanto and Welcome to VectorLinux.

Installing Openoffice is a breeze.  Simply make sure you are connected to the internet and download from GSlapt. (Menu-->System-->GSlapt)
or you can enter this command in the terminal as root. 
slapt-get --install openoffice.org-3.0.0_en_US-i586-1vl60

For more on openoffice there is a handy beginner tutorial here.
http://www.opensourcebistro.com/Tutorial/VL60/12.Office-apps/page

As sledgehammer mentioned printing from xpdf (Vectors default pdf viewer) is a pain. Much easier to download acoread from GSlapt.
or at the command line (as root).
slapt-get --install acroread-8.1.3-i586-1vl60

I could try helping with the printer but I will need to know what kind.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Hi, everyones!
« Reply #3 on: March 19, 2009, 07:41:30 am »

hi triyanto,

Welcome to Vector Linux -- Sounds like you will be well on your way to getting both OO and printer working soon.  let us know what kind of printer your trying to set up and we may be able to help OO should not present any real problems.  as one poster has already said. just a matter of installing the right packages.

Again Welcome -- hope you'll enjoy Vector.
Dave
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

triyanto

  • Member
  • *
  • Posts: 10
Re: Hi, everyones!
« Reply #4 on: March 19, 2009, 07:00:50 pm »

Helllo strecthedthin,
Thnx for your response. Btw I use HP D1360 printer. I've tried to set it trough my browsing, type in URL 127.0.0.1:361 and VL detects my printer as D1300 series. When I tried to run the printer, it seems to be work well. But, nothing appears on the paper. While, I'm sure that the printer and the ink catridge are in good condition. 
Logged

triyanto

  • Member
  • *
  • Posts: 10
Re: Hi, everyones!
« Reply #5 on: March 19, 2009, 07:13:56 pm »

Hello Dave,
I'm using HP D1360 printer. In Win XP it works well. Then, I tried to set it on VL 5.9 by open my browser and type in URL: 127.0.0.1:361, and the printer known as HP D1300. The problem appeared when I tried to run "print test page". The printer seemed to run nicely, but we found nothing on it surface. 
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Hi, everyones!
« Reply #6 on: March 20, 2009, 06:52:20 am »

The problem appeared when I tried to run "print test page". The printer seemed to run nicely, but we found nothing on it surface. 

Use "gslapt" to install hplip and hpijs packages then go back to CUPS and "Modify" printer and try using the hplip or hpijs drivers.

BTW there is no need to duplicate your post.
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2878
    • The Linux Works
Re: Hi, everyones!
« Reply #7 on: March 20, 2009, 11:42:48 am »

Hi, Muhamad,

Welcome to Vector Linux!  I visited your country several times in 1996 and 1997 on business, mainly Bandung and Jakarta.  Glad to hear that VL has made it to Indonesia.

I think you already have the right answer:  install the HP software that lagagnon suggested and CUPS should work for you.

Another alternative to xpdf is evince.  We have it in our repository and it does work well.  It's also Open Source, something that cannot be said for Acrobat Reader.

Again, welcome!

Cait
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

sledgehammer

  • Vectorian
  • ****
  • Posts: 1465
Re: Hi, everyones!
« Reply #8 on: March 21, 2009, 03:54:52 pm »

Caitlyn,

Thanks for the "evince" tip.  Works fine.  I'l try printing with it first of the week.

John
Logged
VL7.0 xfce4 Samsung RF511

triyanto

  • Member
  • *
  • Posts: 10
Re: Hi, everyones!
« Reply #9 on: March 22, 2009, 10:44:20 pm »

Hi, all
Wow... that's great. However, I live in Solo, Central Java, caitlyn.
Ok. lagagnon, I will try that way. But, I'm still confusing where I can find hplip and hpijs? in the installer CD? should I download them both? I'm using Vector Linux STD 5.9. Is this version has embed with the packages?
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Hi, everyones!
« Reply #10 on: March 23, 2009, 08:40:18 am »

But, I'm still confusing where I can find hplip and hpijs?

Menu, System, gslapt (enter root password), Update, search for hp, select to Install what you want, Execute.
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

triyanto

  • Member
  • *
  • Posts: 10
Re: Hi, everyones!
« Reply #11 on: March 23, 2009, 05:44:59 pm »

Thnks lagagnon. that's very helpful for me.
Logged