Please support VectorLinux!

Author Topic: my cisco card module it's loaded but current firmware not supported  (Read 807 times)

mmira

  • Member
  • *
  • Posts: 1
Hello,
Does anybody knows how to get my cisco 350 wireless card to work?
It seems it gets recognise by the system card green lights it keeps flashing and airo_cs module it's on the kernel.
current firmware is 5.20.17 wpa is support it only on 5.30.17 and later.

does anyone knows how to fix this problem?
when lspci run I can not see anything that tells me my cisco card gets recognise.

Please help this the only laptop I have ( compaq armada 700) for now can not afford any other expensive laptop.
I have installed VectorLinux light 5.9 and 6.0 standard versions and same problem.

Thank you very much.
Mario