Author Topic: vl 5.9 on dell CSx  (Read 6340 times)


  • Member
  • *
  • Posts: 1
vl 5.9 on dell CSx
« on: March 22, 2009, 07:16:33 pm »
Hi All,
I have a Dell laptop CSx with 256MB ram and 10gb hdd. It has external CDdrive (i think its scsi based ) I have tried vl 5.9 light version.
but the installaion fails when trying to load initrd.img........ then
isolinux disk error 01,AX=4200, drive 82
Boot failed, Press any key to retry

after pressing any key it just reboots  ???
« Last Edit: March 22, 2009, 07:22:44 pm by kash »


  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: vl 5.9 on dell CSx
« Reply #1 on: March 29, 2009, 05:15:30 pm »
If you are installing from a cd, have you checked the md5sum of the iso that the burned cd was created from?
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM


  • Member
  • *
  • Posts: 7
Re: vl 5.9 on dell CSx
« Reply #2 on: July 03, 2009, 09:37:11 am »
I tried exactly the same on Dell Latitude CPt and failed, used VL-5.9 Final.iso. round 300 MB or so on the CD.
Too many tries.., but it worked just once and never again!   
Try with "5.9 LIVE final" Can be worth.
But, VL-5.8 Std LIVE works like a rocket for installation, what later is an other story, it works with a PIII, barely for me with a slow PII.
Good luck
"Happily running" VL 5.8  Stnd./ Xfce on old laptops:1999's model Dell Latitude CPt (PII-464 MHz/256MB/6 GB ext3-part) and some newer 2003's Latiitude D600 (1,4GHz/768 RAM/40GB, wiith no screen, as a gateway).. No DuoCores hi-tech  machines exactly. Good luck all  Vectorians -IT  USE TO WORK AT LAST