Please support VectorLinux!

Author Topic: No Sound in Totem  (Read 2509 times)

Pita

  • Vectorian
  • ****
  • Posts: 1325
No Sound in Totem
« on: March 25, 2009, 12:13:54 am »
HP 2133 Mini-Note with VL-6-STD

I have tested various video players of which only mplayer, vlc and totem
play mp4 videos transferred from a mobile phone.

Of those 3 totem gives the best picture and vlc the worst. Totem only has a problem,
there is no sound. It needs a codec 'mpeg-4 acc audio'. Where would that be hidden, some lib?


overthere

  • Vectorian
  • ****
  • Posts: 1314
Re: No Sound in Totem
« Reply #1 on: March 25, 2009, 06:49:17 am »
  is this anything
   http://sourceforge.net/projects/faac/
  read this somewhere..sorry
  faad plugin needs the qtdemux plugin to play mpeg4/aac audio files in totem, rhythmbox, etc..not sure what distro I was playing with at the time
cheers
Everything Is Relative

Pita

  • Vectorian
  • ****
  • Posts: 1325
Re: No Sound in Totem
« Reply #2 on: March 27, 2009, 09:14:08 pm »
  is this anything
   http://sourceforge.net/projects/faac/
  read this somewhere..sorry
  faad plugin needs the qtdemux plugin to play mpeg4/aac audio files in totem, rhythmbox, etc..not sure what distro I was playing with at the time
cheers

Thanks! I finally got the machine to work on. Installed faac and faab2 and before that
locate qtdemux
/usr/lib/gstreamer-0.10/libgstqtdemux.la
/usr/lib/gstreamer-0.10/libgstqtdemux.so
showed those files were installed.

And totem still has no sound. ???

Starting it from the command line I get the same error messages as in my PC where is plays
mp4 files well w/o faac or faab2 installed. However, on my PC I have gnome-2.24.1 installed.

Anyhow, we just do with mplayer, my good woman is happy with it. ;D. Click on file in thunar and
mplayer comes up, f and one is in full screen in x y size I have set it.