VectorLinux
September 02, 2014, 11:17:13 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: >> HELP WANTED <<>> 3D screenmode from VL5.9 SOHO Download Edition NEW 64bit.iso  (Read 2107 times)
Arronno
Member
*
Posts: 4


« on: March 25, 2009, 10:43:13 am »

Hi ya'll,

I'm a new user of "VL5.9 SOHO Download Edition NEW 64bit.iso". If everything turns allright, then I will delete Windows.

I did installed the cd correct, atlast I think so. However, I don't know how to turn on the XWINDOWS (Screening like in Windows OS itselve). I need the screens because I don't know exactly what I'm doing now. I allready created the root with password. Also 2 user accounts with logins. The three accounts are working so far as I know.

Now I'm stuck. Who can help me?

Extra info:
========
Linux Version 2.6.25.7
Compiled #1 SMP PREEMPT Tue Jun 22:41:50 MDT 2008
One 1.82GHz Intel Pentium 4 Processor, 640M RAM
36.34.92 Bogomips Total
vector.linux.net



Friendly greetings from me...Arronno.
vectorlinux@rocketmail.com
« Last Edit: March 27, 2009, 03:35:00 pm by Arronno » Logged
bigpaws
Vectorian
****
Posts: 1847


« Reply #1 on: March 25, 2009, 03:33:16 pm »

Sounds like you have terminal showing and no X running.

Enter a username and password and then type:

startx

Bigpaws
Logged
Arronno
Member
*
Posts: 4


« Reply #2 on: March 25, 2009, 05:09:45 pm »

Hi Bigpaws,

Thanx for the reaction. The commmand what you did wrote I did typed it before. Now I did it again and after a lap of text I  can read the next lines:
=================================

Fatal server error:
no screens found

waiting for X server to begin accepting connections
giving up.
xinit: Connection reset by peer (errno 104): unable to connect to  X server
xinit: No such process (errno 3): Server error.
vector:/~
root#

=================================

That is what the last lines are telling me. I hope you can tell me what's the matter.
Logged
Arronno
Member
*
Posts: 4


« Reply #3 on: March 25, 2009, 05:18:52 pm »

also the non-root users are giving the next last lines:
=======================================

Fatal server error:
no screens found

waiting for X server to begin accepting connections
giving up.
xinit: Connection reset by peer (errno 104): unable to connect to  X server
xinit: No such process (errno 3): Server error.
vector://
localuser:$

=======================================

I really don't know now. Everything is so different. But it's so interresting.
Logged
newt
Vectorian
****
Posts: 1132



« Reply #4 on: March 25, 2009, 05:45:09 pm »

Can you post the contents of your /etc/X11/xorg.conf file? This is where your 'screens' are defined and since your error message indicates that 'no screens found' then it seems a likely place to start.
Logged
Masta
Global Moderator
Vectorian
*****
Posts: 725



« Reply #5 on: March 25, 2009, 07:05:51 pm »

Code:
cat /etc/X11/xorg.conf
that should help.

Also:
Quote
"VL5.9 SOHO Download Edition NEW 64bit.iso"
where did you get this from?
« Last Edit: March 25, 2009, 11:30:33 pm by Masta » Logged
Arronno
Member
*
Posts: 4


« Reply #6 on: March 27, 2009, 09:01:09 am »

I did get the file from internet. Where I don't exactly know. I was surfing a lot before I found it. But I have a, mightbe it's a formiliar link for you, link where you can download such a version like I have...I think ok.

http://ftp://ftp.nluug.nl/pub/os/Linux/distr/vectorlinux/VL64-5.9/iso-release/

And the file where you asked for, /etc/X11/xorg.conf , is full of text. What Section you want to know from screens? I think it's this one. Also it are the laste parts what are standing in the file:

Section "Screen"
   Identifier    "Screen0"
   Device       "Card0"
   Monitor      "Monitor0"
   DefaultColorDepth 24
   SubSection "Display"
      Depth   1
      Modes   "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   4
      Modes   "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   15
      Modes   "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   16
      Modes   "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   24
      Modes   "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth   32
      Modes   "1024x768" "800x600" "640x480"
   EndSubSection
EndSection

Section "DRI"
   Mode   0666

EndSection


Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!