VectorLinux
July 24, 2014, 06:59:46 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: How can I fixed my keyboard map?  (Read 790 times)
Codo
Member
*
Posts: 50



« on: March 26, 2009, 10:11:48 am »

Hi,  Tongue

Every time that I turn up my computer I have to configure my keyboard map. Why if I made it during the installation of the systems, and after too.... this informations are:
keyboard map: br-abnt2
keyboard model: abnt2
keyboard layout : br - variant basic

What's the error?

thanks for advance,

Sandra
Logged

There are many things that I must  do before I die. But I'm Brazilian and I never give up.
Vector Standard 6.0 - Xfce
M0E-lnx
Administrator
Vectorian
*****
Posts: 3178



« Reply #1 on: March 26, 2009, 10:42:21 am »

I'm sure there is another way to do this, but you can do a small little script like this to keep you from having to do it every time you boot

Code:
mcedit mykbmap
Code:
#!/bin/bash
setxkbmap -layout br -model abnt2 -variant basic
save this script to yor home directory
Code:
cp mykbmap ~/
Code:
chmod +x ~/mykbmap
After that,
Menu -> Settings -> autostarted applications
Add your new script to the list, and it should fix your problem
Select the new script
Logged

Codo
Member
*
Posts: 50



« Reply #2 on: March 26, 2009, 11:25:10 am »

Big and Great Moe!!!!
That's worked!

Thanks,

Sandra
Logged

There are many things that I must  do before I die. But I'm Brazilian and I never give up.
Vector Standard 6.0 - Xfce
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!