Please support VectorLinux!

Author Topic: Rhythmbox  (Read 1232 times)

Chris H

  • Member
  • *
  • Posts: 29
Rhythmbox
« on: March 29, 2009, 12:20:00 am »
Trying to install this with gslapt but keep getting md5 checksum errors on various dependencies.

Any ideas?

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: Rhythmbox
« Reply #1 on: March 29, 2009, 08:02:52 am »
Hi Chris H

I will look into the problem. In the while you can use slapt-get with the --no-md5 to get the packages. I did it and worked for me. I will try to rebuild the packages in the repository for fixing the problem in a definitive way.

TYVM
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

Chris H

  • Member
  • *
  • Posts: 29
Re: Rhythmbox
« Reply #2 on: March 29, 2009, 11:52:23 pm »
Hi rbistolfi, I tried to install banshee as an alternative and got the same issue. Gslapt suggested using --no-md5 and it did work.

So rhythmbox and banshee have md5 issues.

Thanks