VectorLinux
August 29, 2014, 11:58:29 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 090330 midori-0.1.5 [VL6.0]  (Read 1033 times)
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« on: March 29, 2009, 04:11:33 pm »

MOE-Lnx has built midori for VL 6.0. 

Package: midori-0.1.5-i586-1vl60.tlz
MD5: c6da1dba82ed1b6a5766b2cc1268b83d
Package Size: 284 K
Installed Size: 1290 K

Sources:  http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/net/midori

Code:
midori: midori (simple web-browser)
midori:
midori: midori is a simple web-browser, based on the webkit framework.
midori:
midori:
midori:
midori:
midori:
midori:
midori:
midori: 

After testing this package please stop back here and let us know how it works for you.
« Last Edit: March 30, 2009, 05:50:44 am by toothandnail » Logged
hackworth
Member
*
Posts: 2


« Reply #1 on: March 29, 2009, 09:04:05 pm »

looks like you may have pasted in the info for the wrong package? Wink
Logged
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #2 on: March 30, 2009, 05:52:21 am »

looks like you may have pasted in the info for the wrong package? Wink

 Embarrassed Thanks. Teach me to do that sort of work in the middle of the night.

However, if you are hitting unmet deps with webkit, you will probably have the same problem with midori - webkit is a dep for it.... I'll check with the packager.

paul.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #3 on: March 30, 2009, 06:08:25 am »

FWIW, slackbuilds.org and many web searches only return the submitted slack-desc for this package.
For some reason, our slackbuild for a previous build has a different description coded into the slackbuild itself.

You guys let me know... if this requires a rebuild, I will do it, but I just wanted to point this out to you all Wink
Logged

toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #4 on: March 30, 2009, 07:25:34 am »

FWIW, slackbuilds.org and many web searches only return the submitted slack-desc for this package.
For some reason, our slackbuild for a previous build has a different description coded into the slackbuild itself.

You guys let me know... if this requires a rebuild, I will do it, but I just wanted to point this out to you all Wink

Smiley Don't think there's a problem with midori - dep problem with webkit. See this:

http://forum.vectorlinux.com/index.php?topic=9165.msg61109#msg61109

I thought the gsb dep problem was solved, but it looks as though there are still some hangovers.

paul
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2282


« Reply #5 on: March 30, 2009, 08:18:41 am »

It is not a problem with gsb, it is just that the package requires a libsoup version that is bigger than the on in the repositories.

Code:
  webkit: Depends: libsoup >= 2.26.0-i586-1vl60

Code:
libsoup-2.4.1-i586-1gsb [inst=no]: libsoup (HTTP library)
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!