Please support VectorLinux!

Author Topic: help with hardware!  (Read 1237 times)

bujums

  • Member
  • *
  • Posts: 72
help with hardware!
« on: April 01, 2009, 06:24:57 am »
 I bought a refurbished IBM from newegg and I can't get into the BIOS...  I think there is a Password set for BIOS.  The biggest problem I have is I think there is a POV chip on the motherboard.  The documentation I found said that if there is no way for me to change the Password if there is a POV ship. I already tried the trick they said to do to reset the password.

I want to get into BIOS to check the settings, My plan was to set  up a file server with 2 drives for Raid.

gamfa

  • Vectorite
  • ***
  • Posts: 245
Re: help with hardware!
« Reply #1 on: April 01, 2009, 11:02:27 am »
I would think a call or email to Newegg would solve the password problem.
"Don't tell my cattle I have leather seats in my truck"

"I never let schooling stand in the way of my education"...Mark Twain

bujums

  • Member
  • *
  • Posts: 72
Re: help with hardware!
« Reply #2 on: April 01, 2009, 12:21:06 pm »
they can't help me and I can't return it

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: help with hardware!
« Reply #3 on: April 01, 2009, 03:16:57 pm »
It is hard to help if you do not list the Motherboard name make and model,

at least the machine make and model.

Bigpaws

bujums

  • Member
  • *
  • Posts: 72
Re: help with hardware!
« Reply #4 on: April 01, 2009, 06:30:21 pm »
thank you for the replies... for some reason it finally reset itself!  I really don't know why but after I reset it via the instructions that I downloaded I tried getting into BIOS about 5 times after resetting and and it just worked today when I tried it.  Maybe my keyboard sucks or something