VectorLinux
October 24, 2014, 07:03:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Another USB install issue  (Read 843 times)
robbill99
Member
*
Posts: 2


« on: April 02, 2009, 01:40:27 pm »

Trying to get VL6.0-STD or LIVE-RC1 onto a recon D410 Dell I just picked up el-cheapo.

These have no CD/DVD so I have extracted the ISO onto a bootable partition on a USB stick and installed EXTLINUX, as well as the necessary mods to the isolinux.cfg file. (The partitions are ext2).

Here's the crux. The installer boots fine, but always fails while extracting/installing one of the necessary/.tgz files, error "corrupt file or partition full". The partition is certainly not full, and the md5 checks out correct. The same error occurs with both the STD-GOLD and LIGHT-RC1 releases, in both the GUI and old installers.

Is there a reason why the installers should fail because of attempting to install using this method? I wish I could use vinstall-iso on this system, but I have PuppyLinux on it so far (recommended as a USB-booted OS BTW) which doesn't conform to usual runlevel standards, so vinstall-iso fails.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!