Please support VectorLinux!

Author Topic: gimp build 2.6.6 dependancy issues  (Read 1205 times)

pevsner

  • Member
  • *
  • Posts: 94
gimp build 2.6.6 dependancy issues
« on: April 03, 2009, 06:18:17 pm »
In building the gimp 2.6.6, I first removed 2.6.5 (as came with VL6 gold) which seemed to remove hplip and Gutenprint.
So, no prob I can install again later (thinks).
Built Gimp 2.6.6 - however through gslapt - installing gutenprint was going to also install Gimp2.6.5(not wanted).
Hplip installed but gave following message when running hp-setup
Quote
error: PyQt not installed. GUI not available. Exiting.
warning: Qt/PyQt 3 initialization failed.
error: hp-setup requires GUI support (try running with --qt4). Also, try using interactive (-i) mode.
PyQt is installed, Qt version is 3.3.8b.
Also if installing Blender through gslapt ( I build fron svn), it shows gutenprint and gimp2.6.5 to be installed.
Just pointing out dependancy issues.