VectorLinux
April 23, 2014, 10:28:10 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: {SOLVED} No FF addons from Mozilla.org....  (Read 2356 times)
nitehawk
Vectorite
***
Posts: 151


Just me.


« on: April 03, 2009, 03:34:17 pm »

Not a really BIG problem (just confusing)...
But with FF in Vector 6,  I am able to download things from other sites,....
but can't download addons for FF from the official Mozilla site.  I usually "tweak" my FF with "LittleFox" -- "Flashblock"--"Customize Google" --"Downthemall"  (etc. etc.).  But everytime I try to download an addon, it gives me the -228 error message.
Just wonder if anyone else has had this weird problem,...and is it something FF is doing,...or something the Mozilla site is doing,...or something that I am doing (or NOT doing),.....?  Huh
« Last Edit: April 15, 2009, 03:37:03 pm by nitehawk » Logged
nitehawk
Vectorite
***
Posts: 151


Just me.


« Reply #1 on: April 12, 2009, 07:16:10 am »

Ok,...
this is probably ready for the "Vectorphanage"....(LOL)..
but anyhow,...I've got an older HP Vectra PIII (with an older Nvidia gforce2 card)..that is just perfect for Vector (and vicey-versey)....so I'll try the FF thing again with that.  Well,....there's always Opera.   Grin
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2265


« Reply #2 on: April 12, 2009, 07:46:42 am »

Sorry, the addons are working fine here. I found this one in 
http://kb.mozillazine.org/Unable_to_install_themes_or_extensions_-_Firefox

Quote
Download Error -228

This error message may be caused by having the Firefox cache disabled. To re-enable:

    * Firefox 2 and above: Tools -> Options -> Advanced -> Network
    * Firefox 1.5: Tools -> Options -> Privacy -> Cache

Make sure the cache is at least 1 MB (50 MB is the default setting).

On Mac OS, this error can occur if the ~/Library/Caches/TemporaryItems folder is not writable. To change the permissions, context click (right-click) on the "TemporaryItems" folder, choose Get Info and, under Sharing and Permissions, change your user permissions to Read & Write. This problem can be caused by a bug in the WASP extension, which is now fixed in the current version. [8] [9]

Firewalls or spyware screeners may also cause this issue. If you use the CA firewall, Windows Defender, or the resident option of Spybot S&D ("Teatimer" feature), temporarily disable it to see if your system will now allow the extensions or themes to install [10].

Failing that, a workaround is to right-click the download link, select "Save Link As..." and download the .xpi or .jar file to your computer. You can then manually install it by dragging the file icon onto an open Firefox window [11].

Note: The Download Error -228 message may also be seen if the required .xpi or .jar file is not actually present on the server site. You can simply try again at a later time or check other download links on both the same site and a different site, before assuming that your own setup is at fault. [12]

Another solution is disabling Network Monitor Driver. On Windows XP go to Control Panel, Network Connections, Right click your connection, Properties, uncheck network monitor driver, hit ok.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
nitehawk
Vectorite
***
Posts: 151


Just me.


« Reply #3 on: April 12, 2009, 09:06:44 am »

Thanks for that info!  I'll give that a good look-over,.....
(obviously it isn't a problem with Vector,.....).   Most likely the problem is with the individual sitting at the keyboard...(namely ME).

EDIT:...
Just installed it on a different computer,...(did nothing to FF),....and now I'm getting a -261 error on FF,...("possible download corruption")  ..thinking that maybe it's the fault of my install CD.  Everything else is working good,...just FF.  <shrugs and scratches head>
« Last Edit: April 12, 2009, 10:23:03 am by nitehawk » Logged
nitehawk
Vectorite
***
Posts: 151


Just me.


« Reply #4 on: April 15, 2009, 03:35:43 pm »

Well,..this is crazy, but it works.  I installed an earlier version of FireFox,...and then was able to download and install all the addons I liked,  from the official Mozilla site.   Now I will try to upgrade FF to the latest version ...and see if my addons will still be there.  Interesting, eh?  And I was just getting to like Opera.  And I had downloaded the web browser "Epiphany",...and even though it doesn't come with flash installed,...I find that I actually like it for it's speed (and it offers a little more than Dillo does).
Gee,  Vector is fun to play with,......(works for serious stuff too, though).
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2265


« Reply #5 on: April 15, 2009, 04:50:40 pm »

You may want to try Midori, very light and featured. Glad you got it working.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
nitehawk
Vectorite
***
Posts: 151


Just me.


« Reply #6 on: April 16, 2009, 06:21:14 pm »

Well,..a very pleasant surprise!  I've never used Epiphany before until now,...
It MUST have some kind of Flash installed (maybe the OpenSource version?).  I'm getting flash working on sites, and Hulu worked fairly well (considering I'm on dialup, the TV shorts actually play somewhat with Epiphany).  How nice.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!