Please support VectorLinux!

Author Topic: mutt  (Read 1377 times)

unicyclist

  • Member
  • *
  • Posts: 10
mutt
« on: April 04, 2009, 10:52:57 am »
I see that mutt for VL is at 1.4.2.3.
Will it mess up gslapt-get if I install 1.5.x from source? Lot of patches in 1.5.
Thanks.
IBM Personal Computer 300GL, 350 mhz, 256 megs ram, VL6.0 Lite

toothandnail

  • Tester
  • Vectorian
  • ****
  • Posts: 2527
Re: mutt
« Reply #1 on: April 04, 2009, 11:45:24 am »
I see that mutt for VL is at 1.4.2.3.
Will it mess up gslapt-get if I install 1.5.x from source? Lot of patches in 1.5.
Thanks.


It shouldn't worry gslapt. May cause you problems later if you want to upgrade it, but shouldn't be a major issue.

Of course, you could always make a request for an update :)

paul.

unicyclist

  • Member
  • *
  • Posts: 10
Re: mutt
« Reply #2 on: April 04, 2009, 05:32:27 pm »
Thanks!
Just didn't know if it was "correct" to request an upgrade. I know devs are busy people.
IBM Personal Computer 300GL, 350 mhz, 256 megs ram, VL6.0 Lite