VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: mutt  (Read 1446 times)

unicyclist

  • Member
  • *
  • Posts: 10
mutt
« on: April 04, 2009, 11:52:57 am »

I see that mutt for VL is at 1.4.2.3.
Will it mess up gslapt-get if I install 1.5.x from source? Lot of patches in 1.5.
Thanks.
Logged
IBM Personal Computer 300GL, 350 mhz, 256 megs ram, VL6.0 Lite

toothandnail

  • Tester
  • Vectorian
  • ****
  • Posts: 2527
Re: mutt
« Reply #1 on: April 04, 2009, 12:45:24 pm »

I see that mutt for VL is at 1.4.2.3.
Will it mess up gslapt-get if I install 1.5.x from source? Lot of patches in 1.5.
Thanks.


It shouldn't worry gslapt. May cause you problems later if you want to upgrade it, but shouldn't be a major issue.

Of course, you could always make a request for an update :)

paul.
Logged

unicyclist

  • Member
  • *
  • Posts: 10
Re: mutt
« Reply #2 on: April 04, 2009, 06:32:27 pm »

Thanks!
Just didn't know if it was "correct" to request an upgrade. I know devs are busy people.
Logged
IBM Personal Computer 300GL, 350 mhz, 256 megs ram, VL6.0 Lite