Please support VectorLinux!

Author Topic: Mutt upgrade?  (Read 1342 times)

unicyclist

  • Member
  • *
  • Posts: 10
Mutt upgrade?
« on: April 04, 2009, 05:34:35 pm »
Any chance of getting mutt upgraded to 1.5.x?
Thanks.

btw- I'm running 6.0 lite :)
IBM Personal Computer 300GL, 350 mhz, 256 megs ram, VL6.0 Lite

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2296
Re: Mutt upgrade?
« Reply #1 on: April 04, 2009, 08:58:15 pm »
Hi unicyclist
Do you think there is enough reasons for upgrading to 1.5? It is the development version. I think we are up to date on the stable branch.
Not trying to be difficult, as a mutt user I am interested in your opinion about this one :) I just thought I would check if it is a good move going from the stable to the devel branch.

Regards, Rodrigo
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

unicyclist

  • Member
  • *
  • Posts: 10
Re: Mutt upgrade?
« Reply #2 on: April 05, 2009, 06:30:21 am »
No there isn't :)
To be perfectly honest even though it is embarrassing, I have used 1.5.x for so long that I thought 1.5 was stable! :(
In fact, I went to the website to read it since I was so shocked by what you wrote. :)
I do like the message/header caching ability, smtp built in, and easier list/subscribe commands.
Since 1.4 is stable, no reason to change. I'll just install msmtp or something else, and edit my .muttrc
Thank-you very much.

IBM Personal Computer 300GL, 350 mhz, 256 megs ram, VL6.0 Lite

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2296
Re: Mutt upgrade?
« Reply #3 on: April 05, 2009, 06:41:16 am »
smtp built in? ummmm :)
I just built it without a problem, I will test the new features. I am sure we can find a place for it in the repos, maybe in "unstable" where devel stuff should go. I am using msmtp myself plus getmail for retrieving, they are both in the repos. Works good so far.
If you like cli apps, kidd started a "keyboard driven applications" thread some time ago. We use it as a collaborative log for cool stuff, feel free to take a peak ;)
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

unicyclist

  • Member
  • *
  • Posts: 10
Re: Mutt upgrade?
« Reply #4 on: April 05, 2009, 03:55:56 pm »
Thanks.
I use the same apps with mutt. Charles just released 4.9.0 of getmail.
Will check the thread.
IBM Personal Computer 300GL, 350 mhz, 256 megs ram, VL6.0 Lite