April 19, 2015, 01:04:00 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: backupsys in VL6.0  (Read 1242 times)
Posts: 10

« on: April 05, 2009, 03:11:08 am »

OKAY so I've got VL 6.0 up and running and it's looking good.  Smiley
It doesn't feel though as a final version as complete 'out of the box' as VL 5.8
Take backupsys. I'd like the confidence to know that the configuration isn't going to be messed up. backupsys worked a treat in VL 5.8. But when I run it in VASM I'm told that etc/backupsys.conf is missing.  Huh
So what's doing? Do I need a patch or is there something I've missed.
Appreciate your support out there in making this happen.
Posts: 2567

« Reply #1 on: April 05, 2009, 12:48:14 pm »

It's the same here. The same message came up in VL 5.9 Standard. I've wondered about it, too, but haven't gotten around to asking about it.

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!