Please support VectorLinux!

Author Topic: backupsys in VL6.0  (Read 1245 times)

pistachiogreen

  • Member
  • *
  • Posts: 10
backupsys in VL6.0
« on: April 05, 2009, 03:11:08 am »
OKAY so I've got VL 6.0 up and running and it's looking good.  :)
It doesn't feel though as a final version as complete 'out of the box' as VL 5.8
Take backupsys. I'd like the confidence to know that the configuration isn't going to be messed up. backupsys worked a treat in VL 5.8. But when I run it in VASM I'm told that etc/backupsys.conf is missing.  ???
So what's doing? Do I need a patch or is there something I've missed.
Appreciate your support out there in making this happen.

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: backupsys in VL6.0
« Reply #1 on: April 05, 2009, 12:48:14 pm »
It's the same here. The same message came up in VL 5.9 Standard. I've wondered about it, too, but haven't gotten around to asking about it.
--GrannyGeek
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller