VectorLinux
November 23, 2014, 12:46:41 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Compiz problem  (Read 6568 times)
M0E-lnx
Administrator
Vectorian
*****
Posts: 3192



« Reply #15 on: March 27, 2009, 10:56:11 am »

You can add fusion-icon to the autostarted applications.

I personally prefer not to, because in my case, I'm always tinkering with the system, so I may break X from time to time, in which case, the compiz thing could get really annoying.

But if you dont do anything like that, you can add the fusion-icon command to the autostart.

FYI. Fusion-icon is probabbly the best way to start your compiz session. Not only does it load everything you need, but it provides you with the tray icon so you can access the configuration easily.
Logged

arundracula
Member
*
Posts: 57


« Reply #16 on: March 29, 2009, 10:29:20 am »

OK. Thank you.
Logged

Re-installing is not a problem, but it is when I had to.
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!