Please support VectorLinux!

Author Topic: Getting wireless to work on MSI Wind  (Read 1477 times)

linuxhopper

  • Member
  • *
  • Posts: 7
Getting wireless to work on MSI Wind
« on: April 05, 2009, 08:05:52 pm »
Vector Linux 6-Light does not detect either my ethernet card or my wireless. I am using an MSI Wind U100 netbook with Realtek rtl8187se wifi card. I do not know the eth card but it's also from Realtek. Could anyone help me out?

Chadi

  • Member
  • *
  • Posts: 1
Re: Getting wireless to work on MSI Wind
« Reply #1 on: April 06, 2009, 07:17:55 am »
Hi :)

I'm a new VL user too, just installed VL Light 6 on a LG X110, which is a rebranding netbook of the U100 with UMTS. It has a RTL8187se wireless module too.

The ethernet card has been detected out of the box, no problem here.
To install the RTL8187se driver:
- be sure you installed the development tools and the kernel sources when installing your VL Light.
- download the sources from here.
- decompress the archive with the command "tar -xvf".
- compile it by moving to the new folder and typing "make".
- install it by entering as root "make install".
- reboot.
- run the wicd client, in preferences, set wlan0 as wireless interface.
- you're done, just set your ssid and passphrase in wicd.

Thanks folks for VL Light, I'm discovering it right now :D
Bonne journée.

linuxhopper

  • Member
  • *
  • Posts: 7
Re: Getting wireless to work on MSI Wind
« Reply #2 on: April 06, 2009, 09:23:43 am »
Hi :)

I'm a new VL user too, just installed VL Light 6 on a LG X110, which is a rebranding netbook of the U100 with UMTS. It has a RTL8187se wireless module too.

The ethernet card has been detected out of the box, no problem here.
To install the RTL8187se driver:
- be sure you installed the development tools and the kernel sources when installing your VL Light.
- download the sources from here.
- decompress the archive with the command "tar -xvf".
- compile it by moving to the new folder and typing "make".
- install it by entering as root "make install".
- reboot.
- run the wicd client, in preferences, set wlan0 as wireless interface.
- you're done, just set your ssid and passphrase in wicd.

Thanks folks for VL Light, I'm discovering it right now :D
Bonne journée.

Thanks very much indeed. I'll follow your instructions and post some feedback here.