VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: New install won't recognize HDD? (Updated)  (Read 1479 times)

lwrver

  • Member
  • *
  • Posts: 1
New install won't recognize HDD? (Updated)
« on: April 11, 2009, 08:04:48 am »

Hello, I'm new to VL. I have an old Toshiba Satellite 2065CDS laptop with 366mhz AMD/K6, 160mb RAM, and 6gb HDD. I've been trying desperately to salvage it for a special application. I've tried several small Linux distro's, such as DSL, Puppy, Ubuntu, Debian, etc. I presently have a stripped down Ubuntu version installed. Thought I'd try the recently released VL Lite v6 because it has most of the functionality I need, but it won't even recognize the HDD. I've seen references to this same problem in other postings on this site, but no resolutions. The CD will boot the OS from CD and display the VectorLinux splash page, but when I select Install it hangs at "Probing EDD" for awhile and then displays a "Fatal error" message that says "Excuse me, I cannot find any hard disk for installation", and then exits to a command line. Fdisk, cfdisk, probedisk, probepart, and parted give no response and display no information. I repeat that all the other distro's I've tried do recognize the HDD, and most will install OK. What is different about VL that is sensitive to hardware configurations? It seems to be ideal for older computers that have limited resources. Any help with this problem will be appreciated.

Thanks.

UPDATE: I downloaded a copy of VL Lite v5.9 and it recognizes my HDD aand installs normally. Looks like a problem peculiar to version 6.0. Please give me advice on this! Thanks.
« Last Edit: April 11, 2009, 11:36:09 am by lwrver »
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1525
Re: New install won't recognize HDD? (Updated)
« Reply #1 on: April 11, 2009, 12:40:47 pm »

I have no clue why VL 6 lite would act that way.  I don't use the lite version and have not had that problem switching from VL 5.9 to VL 6.0.  What I would do, time permitting, is assume something went wrong with the VL 6 lite download and download again.  And I would install with the old installer not the GUI installer.  But most likely, if VL 5.9 lite worked fine, is leave well enough alone.

John

Logged
VL7.0 xfce4 Samsung RF511

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4443
Re: New install won't recognize HDD? (Updated)
« Reply #2 on: April 11, 2009, 04:46:51 pm »

Try this: On initial boot from the CDROM, at the first screen where it asks you to hit "Enter", type
Code: [Select]
linux edd=offand then hit Enter.
Logged