Please support VectorLinux!

Author Topic: 090417 wine-1.1.19 [VL6.0]  (Read 1176 times)

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
090417 wine-1.1.19 [VL6.0]
« on: April 17, 2009, 07:19:28 am »
kc1di has built wine for VL 6.0. 

Package: wine-1.1.19-i586-1vl60.tlz
MD5: cde83e9190a99a31255af770e272e677
Package Size: 9230 K 
Installed Size: 73960 K

Sources:  http://vectorlinux.osuosl.org/veclinux-6.0/source/testing/emulators/wine

Code: [Select]
wine: wine (Widows API on Linux)
wine:
wine: Allows you to run your windows programs on VL.
wine: This is a development release, please report bugs to Wine Team @
wine: http://bugs.winehq.org/
wine:
wine:
wine: License: GPL
wine: Authors: Wine Team
wine: Website: http://www.winehq.org/

After testing this package please stop back here and let us know how it works for you.



pevsner

  • Member
  • *
  • Posts: 94
Re: 090417 wine-1.1.19 [VL6.0]
« Reply #1 on: April 17, 2009, 02:34:15 pm »
Thanks for the update.
Running winecfg, I got the following message
Quote
$ winecfg
fixme:msg:pack_message msg 14 (WM_ERASEBKGND) not supported yet
err:winecfg:open_mountmgr failed to open mount manager err 2
err:winecfg:open_mountmgr failed to open mount manager err 2

Drive mapping tab reads  - cannot connect to the mount manager,...

Programs run fine (icad, daz,spotify), drives/files can be located ok, just not the normal drives layout.

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: 090417 wine-1.1.19 [VL6.0]
« Reply #2 on: April 17, 2009, 03:17:38 pm »
Thanks for the update.
Running winecfg, I got the following message
Quote
$ winecfg
fixme:msg:pack_message msg 14 (WM_ERASEBKGND) not supported yet
err:winecfg:open_mountmgr failed to open mount manager err 2
err:winecfg:open_mountmgr failed to open mount manager err 2

Drive mapping tab reads  - cannot connect to the mount manager,...

Programs run fine (icad, daz,spotify), drives/files can be located ok, just not the normal drives layout.

HMMMM That's strange, I do not get any error messages at all when I run winecfg in Terminal.
you must have something installed I do not.

But glad it's working for you anyway.
cheers
Dave
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

pevsner

  • Member
  • *
  • Posts: 94
Re: 090417 wine-1.1.19 [VL6.0]
« Reply #3 on: April 21, 2009, 05:26:47 pm »
I deleted .wine and reran wineconf. All ok now. :)