Please support VectorLinux!

Author Topic: Can't put monitor to sleep [SOLVED]  (Read 1631 times)

|nic|

  • Packager
  • Vectorite
  • ****
  • Posts: 162
    • My Blog
Can't put monitor to sleep [SOLVED]
« on: April 18, 2009, 03:10:23 am »
Hi

I'm using VL6 std with xfce. My screensaver is set to go off after 10 min, but after that my monitor doesn't goes to sleep, it just keeps showing the screensaver for hours. Anyone an idea how to fix that?

greetz.
« Last Edit: April 18, 2009, 10:19:05 am by nicdm »
registered user #393337

Desktop AMD E6 / 8 gb ram / 120 GB SSD / 500 gb HD / VL7

Samsung NP110 / VL7.1 Std

nigerag

  • Member
  • *
  • Posts: 4
Re: Can't put monitor to sleep [SOLVED]
« Reply #1 on: July 01, 2009, 10:10:01 pm »
nicdm,

Your post subject marked as 'SOLVED'. I'm having the same problem with powering off the monitor on my laptop. Can you share your experience with that issue and what took you to solve it.
My suspicion is that feature is not compiled into kernel, since whenever I run 'apmd start' the shell return error message - "No APM support in kernel".
Thank you in advance.
My 'uname - a' is "Linux Vector.Linux.net 2.6.28.4 #1 SMP PREEMPT Tue Feb 10 16:25:56 MST 2009 i686 Genuine Intel(R) CPU           T1350  @ 1.86GHz GenuineIntel GNU/Linux"
Hardware - Toshiba M105-Series.

|nic|

  • Packager
  • Vectorite
  • ****
  • Posts: 162
    • My Blog
Re: Can't put monitor to sleep [SOLVED]
« Reply #2 on: August 30, 2009, 01:18:29 am »
Hi Nigerag,

Sorry for the late reply. Maybe you already found the solution to your problem.
I fixed my issue by going to the XFCE Settings manager and then to Screensaver.
In the advanced tab I forgot to check the "Power Management Enabled" box.
Here is a litte screenshot


Hope this can help you.

greetz.
registered user #393337

Desktop AMD E6 / 8 gb ram / 120 GB SSD / 500 gb HD / VL7

Samsung NP110 / VL7.1 Std