VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 3 4 [5]

Author Topic: network [Solved]  (Read 17867 times)

Gekky29

  • Member
  • *
  • Posts: 41
    • gekky29-homepage
Re: network
« Reply #60 on: April 27, 2009, 02:09:01 pm »

asks password :(
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: network
« Reply #61 on: April 27, 2009, 02:27:26 pm »

Let's first set up a public share. As root, type command:
Code: [Select]
mkdir /public
chmod 777 /public

edit the file "/etc/samba/smb.conf", add section:

Code: [Select]

[public]
comment = Public share, XP style
path = /public
guest ok = Yes
public = Yes
browseable = Yes
writeable = Yes
read only = No


Restart the samba server:
Code: [Select]
/etc/rc.d/rc.samba restart
Try again.
Logged

Gekky29

  • Member
  • *
  • Posts: 41
    • gekky29-homepage
Re: network
« Reply #62 on: April 27, 2009, 02:36:22 pm »

It doesn`t work :(
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: network
« Reply #63 on: April 27, 2009, 02:42:18 pm »

So the symptoms are that you try to access from XP, and it asks for username and password, then will not accept it?

Does your XP box have a password associated with the user name?

Do you have identical accounts on both computers, using same user name and password?


I will be gone for a few hours, will check back later.
Logged

Gekky29

  • Member
  • *
  • Posts: 41
    • gekky29-homepage
Re: network
« Reply #64 on: April 27, 2009, 02:47:01 pm »

it wil not accept
 i have a passwordt and login name thay are differend form vl
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: network
« Reply #65 on: April 27, 2009, 02:50:11 pm »

On your VL box:
Code: [Select]
smbpasswd -a insert_vl_user_name_here
Type the same password as you normally use to log in to your VL computer, twice.

Reboot both computers and try again.
Logged

Gekky29

  • Member
  • *
  • Posts: 41
    • gekky29-homepage
Re: network
« Reply #66 on: April 27, 2009, 03:06:16 pm »

not working
Logged

Gekky29

  • Member
  • *
  • Posts: 41
    • gekky29-homepage
Re: network
« Reply #67 on: April 27, 2009, 03:13:57 pm »

it workt thanx :)
i go to sleep now :D
« Last Edit: April 27, 2009, 03:19:29 pm by Gekky29 »
Logged

Gekky29

  • Member
  • *
  • Posts: 41
    • gekky29-homepage
Re: network
« Reply #68 on: April 28, 2009, 08:40:21 am »

Thanx all nice forum here  :)
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132
Re: network
« Reply #69 on: April 28, 2009, 08:58:06 am »

Glad you got it working  ;D

I'm marking this one as [Solved].
Logged
Pages: 1 ... 3 4 [5]