VectorLinux
July 23, 2014, 03:39:17 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: How to get Chestnut Dialer to recognise my modem?  (Read 726 times)
Sleepy-zz-John
Member
*
Posts: 10


« on: May 06, 2009, 08:49:34 pm »

Hi,  I've installed VL6 on a partition on my 3 yr old Acer Aspire 3828 laptop,  and entered a couple of my existing dialup accounts in Chestnut dialer, but it doesn't seem to be recognising or detecting my modem.   It reports: Failed to open /dev/modem:  Permission denied.

In VASM - Utilities - Hardinfo - Devices - PCI Devices my modem shows as
Intel corporation 82801 FB/FBM/FR/FW/FRW   Acer Conexant AC97 CoDec  on IRQ 21

In VASM - Network - Modem Configuration, I highlighted "AUTO Try autodetect modem" and pressed OK, but that didn't get me anywhere,  so I also tried "ttyS1 COM2 under DOS". Maybe that last try was a mistake.   Highlighting now automatically reverts to "SKIP Use the old ttyS1"  and asks me to got to http://www.linmodem.org to find a driver,  but I don't find any drivers there at all and I'm not even sure if my modem really needs a driver download.

I've also tried to follow the advice in http://forum.vectorlinux.com/index.php?topic=8811.0 and made the suggested change to fix a bug in /usr/share/applications/chestnut-dialer.desktop,   but Chestnut dialer still continues to report:   Failed to open /dev/modem:  Permission denied.

So,   Help!   Smiley     Please can anyone suggest in fairly simple terms what I might try next?       

 
Logged

using VL6 std gold
thunderheights
Member
*
Posts: 55



« Reply #1 on: May 11, 2009, 09:19:43 pm »

See if this helps:

http://forum.vectorlinux.com/index.php?topic=9177.0
Logged

Vector Linux 6.0   Laptop
2 GB RAM/1.9 GHz AMD Athlon X2 64/120GB HD dual booting w/ Win Vista
Vector Linux 5.9 Lite Desktop
64 MB RAM/ 754.36 MHz AMD Duron /30GB HD, (1/2 of which I'm sharing with Win XP)
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!